Sign in with
Sign up | Sign in
Your question
Solved

Overclocking Q9550 with 8 G.B. Ram on Ep45T-UD3R

Last response: in Overclocking
Share
December 11, 2011 5:35:59 AM

Hello,
iam having a problem when am overclocking my Q9550 to 3.8 the ram freq. goes up to 1750 mhz wich prevent the pc to boot up is there anyway to keep my ram freq. 1333 mhz like its defualt ?
a b à CPUs
a b K Overclocking
December 11, 2011 6:21:08 AM

adjust the cpu multiplier instead of the FSB... and you should be able to bring back the speed on the ram anyways
m
0
l
a b à CPUs
a b K Overclocking
December 12, 2011 12:43:28 PM

Q9550s Dont have unlocked multipliers.

As far as I remember OCing the Q9xxx is the same as OCing the Q6xxx

When you bump up the FSB it is linked directly with the Memory. There should be a Setting for memory link as 'Linked' 'Auto' and 'Unlinked'

Under 'Linked' you should be able to choose the ratio.

Unlinked is the most unstable of all - Try going for linked - and find a Ratio that suits you. If you have to Underclock your RAM, dont worry, the Overclock on the CPU is a massive performance boost and you wont drop a single FPS from having your RAM underclocked slightly.
m
0
l
Related resources
December 12, 2011 1:39:40 PM

hmm, I unlinked them and ran my Q9550 stable at 3.8GHz for a couple years. When I upgraded to Win 7 I had to drop it down to 3.7 to keep it stable. Not sure why but it just didn't like 3.8...
m
0
l

Best solution

a c 172 à CPUs
a c 197 K Overclocking
December 12, 2011 3:23:06 PM

deadjon, G'byte motherboards do not have 'Linked', 'Auto' and 'Unlinked' settings like the nVidia chipsets, for example.

swifty, I am guessing that you have DDR3-1333 or DDR3-1600 (advertised) RAM. (Sure wish I knew more about your memory. :) )

At 3.8 GHz (I bet you have an E0 core), you are running your FSB at 422 MHz. At an FSB:RAM ratio of 1:1 (most stable), your memory clock would be 1688 MHz. DDR3 RAM - each bus cycle generates 4 memory clock cycles.

The simple solution is to go into the BIOS and change the System Memory Multiplier from Auto to 3.0. You should see your memory clock drop to around 1266 MHz which will put your memory within its capabilities. It will cost you a little speed in memory i/o but Core2 CPU's are relatively insensitive to that. I suspect it is because of the relatively large CPU cache, but I don't know for certain.

The problem with this is that you are running your memory a little slower than the FSB.

Now, if you do have DDR3-1600 RAM, you are trying to run it a little beyond its capability. Try this:
Set your System Mem Mult to 4.0., giving you an FSB:RAM ratio of 1:1. Take the memory voltage off Auto and increase it to 1.65 volts if it is not there already. Then try to boot. 1.65 volts is a safe voltage for the RAM chips and because the Q9550 does not have an Integrated Memory Conroller, you will not damage the CPU chip.

If that doesn't work or you have DDR3-333 RAM, try this old overclocker trick:
Sys Mem Mult to 4.0, RAM voltage to 1.65 volts and relax the memory timings one set of numbers. Proportion should be 1-1-1-3.

For example, if your timings are 7-7-7-20 or 21, change to 8-8-8-24 or even 9-9-9-27.

Make sure you do some stress testing because you are up around the ragged edge of instability.
Share
December 21, 2011 6:28:57 AM

thanks for all who tried to help me well i managed to decrease the ram bus speed and am running it good one more thing i would like to know will the Q9550 goes up to 4.0 or 4.2 GHZ ? and how many years approximately will it live ?
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
December 22, 2011 9:42:33 AM

An E0 Q9550 may get up to 4.0 GHz while maintaining a fair amount of stability. My C3 is stable at 3.6 GHz. It will boot at almost 3.8 GHz, but if I try to open anything more than Wordpad, the system crashes.
m
0
l
December 31, 2011 6:22:22 AM

Best answer selected by swiftymicvey.
m
0
l
!