Sign in with
Sign up | Sign in
Your question
Solved

I5 2500k, OC gone after waking from sleep mode.

Last response: in Overclocking
Share
December 11, 2011 8:59:57 PM

Hello all,

For some reason when I put my computer into "sleep" mode, and then wake it up, the overclock on my CPU is completely gone, but restarting the computer brings it back.

Specs:

i5 2500k @4.5GHz 1.35Vcore
Coolermaster V6GT CPU Cooler
Gigabyte Z68XP-UD4
8GB Kingston HyperX DDR3 1600
PC Power&Cooling 750W PSU
Coolermaster HAF932 Case

Running Prime95 for several hours and no problems. Temps on core 0 and core 2 get around 57-60c max, core 1 and core 3 around 53-56c max.

So I throw the computer into sleep mode. Wake it back up, and my overclock went from 4.5GHz to 3.4GHz. Completely restarting the computer brings the OC back up to 4.5GHz, but for some reason sleep mode drops the clock cycles down or something. Anybody have any ideas as to why it does this?

Thanks.

Best solution

December 11, 2011 9:37:58 PM

When you actually boot up a process runs at hardware level to determine whether the over clock is stable. You may have noticed your PC powering up and down a few times before boot on some occasions. I suspect in sleep mode the system wakes up and defaults to stock settings as it cannot run the stability check in the same way it can when it cold boots.

Share
December 11, 2011 10:32:04 PM

Never really notice it restarting over and over, but I know what you are talking about. Just shutting down from now on wouldn't be too big of an issue since my OS boots off a SSD now, but i'd like to know if there is a way to keep it from doing this?
m
0
l
Related resources
December 11, 2011 10:56:13 PM

yea just changing the settings to stop it going into sleep mode, just type "change when the computer sleeps" in the start menu and change it.
m
0
l
December 11, 2011 11:11:14 PM

That's not what I am saying. I like putting my computer into sleep mode because it keeps everything I had open...open. I don't SET it to go to sleep, I am the one putting it to sleep. But when I wake it from sleep mode, the overclock I had doesn't appear. It has no problems waking or anything. Just isn't overclocked when I wake it from sleep mode.
m
0
l
December 11, 2011 11:19:43 PM

I don't think there is anyway to change it, a BIOS update might fix it and if not email gigabyte and ask them to change it in next BIOS update and they might if your really really lucky.

Hibernation mode might keep the OC as its a different boot process and it will keep at your program and stuff open, it will just take slightly longer to boot up again.

If you do fix it let us know how, it would be interesting to know how
m
0
l
a c 145 K Overclocking
December 11, 2011 11:34:16 PM

My son's 2600k drops to 1.6 Ghz whenever it's not under load. Are you placing the puter under load or just looking at its idle speed after waking it up ?
m
0
l
December 12, 2011 12:14:21 AM

JackNaylorPE said:
My son's 2600k drops to 1.6 Ghz whenever it's not under load. Are you placing the puter under load or just looking at its idle speed after waking it up ?

Yes, I have placed it under load. I have turbo boost disabled but Energy Saver still enabled, so it will normally clock down to 1.6GHz. But when under load (and the overclock working), it jumps to my normal 4.5GHz. Then, after putting the computer to sleep mode and waking it back up, it only jumps to 3.4GHz.

I'll try hibernation mode.
m
0
l
December 12, 2011 12:20:03 AM

try to uninstall any overclocking software in windows. Such as "easy tune". And go to power options try to load the default "balance" power profile and select it. If none of them are working ... u need to get to gigabyte technical support (I guess)
m
0
l
December 12, 2011 12:36:49 AM

Don't use easy tune, just the BIOS. I went into the power options, turned off hybrid sleep, and tried using hibernation instead of sleep mode and it worked. Didn't remove my overclock at all. Then I tried sleep mode and it removed the overclock again. Very confusing, but hibernation seems good enough so I'm just going to use that.
m
0
l
December 19, 2011 2:10:06 AM

Best answer selected by Pigbearman.
m
0
l
!