Sign in with
Sign up | Sign in
Your question

System crashes when both memory modules are inserted

Last response: in Systems
Share
September 19, 2009 2:34:04 PM

Hi! I've just recently built a PC to the following spec:

Gigabyte MA78GM-UDH AMD
Athlon II X2 250
Corsair TwinX 2GB DDR2 6400 matched pair
500GB Seagate SATA HDD

This has all been squeezed into a Silverstone ML02 HTPC case and I'm using the standard PSU that came with the case (a mere 120W).

When this was first built, it ran for a few days without problem but then I started to see it crashing occasionally & this became more & more frequent (even crashes on boot sometimes). If I take one of the memory modules out, it works fine (could be either module, as they both work individually). I've run memtest86 on both modules & individually they've passed 5 passes, however if I run it with both modules inserted, I'm getting multiple failures. I've spoken to Corsair who suggested upping the memory voltage to 2.1 & changing the timings to 4-4-4-12, which I've done but I'm still getting exactly the same. They're now suggesting that it could be a MB issue.

Can anyone help with this please?

Many thanks.

Neil
a b B Homebuilt system
September 19, 2009 2:44:18 PM

My suggestion is your PSU... If I read your post right, 120w PSU is not strong enough. I would get at least a 450w PC Power&Cooling, Antec Earthwatts or Corsair PSU.
a b B Homebuilt system
September 19, 2009 4:39:34 PM

That PSU is just on the short side of what you should have. That system is going to need more like 140w minimum. What you're experiencing would have to do with the 5v amperage being too low in addition the total wattage. But I would try the other way from what corsair said. Drop the voltage to 1.8v and set timings to 5-5-5-18. Thats the JDEC standard and for it to carry a DDR2 label, it has to be able to operate at those timings and voltage. See if that helps in the short term. You can try to underclock the ram also and drop the voltage a little more.

You can also try to free up some juice by reading this and seeing if you can undervolt the CPU:
http://www.tomshardware.com/reviews/undervolt-cpu-pheno...

But what you need is a more powerful PSU. Not much, but when you run a PSU at its max, it becomes very inefficient and will shorten its life. Best bet is to work with Silverstone to see what options there are for a different PSU.
Related resources
September 20, 2009 2:00:08 PM

Thanks for your help here! This does all make sense, however I've an old 350W PSU lying around & even with that connected I'm still getting multiple failures when running memtest86 with both modules inserted. I get the same result with the voltage set to 1.8 & timings 5-5-5-18.

This is getting more & more confusing :s
September 20, 2009 2:08:31 PM

Are you using the newest BIOS on the Gigabyte board? The AII is a fairly new chip, and the BIOS that ships on an AM2+ board may not be new enough to fully support the chip. Probably not the issue, but a quick check as to what version you have doesn't hurt (CPU-Z can find the version if you aren't sure).
September 20, 2009 2:47:32 PM

Yes, I'm running F7 BIOS which appears to be the latest. According to Gigabyte, this chip should be supported. I'm missing something obvious here, I know I am!
!