Sign in with
Sign up | Sign in
Your question

Sapphire ATI Radeon HD4870 512mb

Last response: in Graphics & Displays
Share
October 5, 2009 1:28:04 AM

Hi, I have a Sapphire ATI Radeon HD 4870 and noticed a few bugs with this card. For some games I am forced to change the 3D settings to optimum or optimal settings. For example, if I play World of Warcraft on optimal visual 3D settings, it looks very bad. The edges are very pixelated and not sharp. If I set it to optimum performance, it looks better, but since its on optimum performance the graphics aren't as good as they're suppose to be. I have the latest CCC driver. Here are some screen shots..

Optimal Performance:
http://i207.photobucket.com/albums/bb184/laozta93/Optim...

Optimal Visual:
http://i207.photobucket.com/albums/bb184/laozta93/Optim...

Thanks for your time.
October 5, 2009 1:46:16 AM

I really don't see it. Maybe post more shots where it isn't in the rain.
m
0
l
October 5, 2009 2:02:00 AM

I set all my CCC settings to application preference. Then all my tweaking from within the game. Also, it may help to post pictures that are in the native resolution of the screenshot.
m
0
l
Related resources
October 5, 2009 9:08:19 PM

if the edges are pixelated, antialiasing is turned off.
got to ccc, then go to 3d, then the all tab
uncheck use application settings, then slide all the sliders to the right. your card should be able to handle this, but if it gets too choppy go back and turn some of the settings down a bit. the first one (antialiasing) prevents the pixelated edges.
m
0
l
October 6, 2009 11:50:34 AM

Yup, my AA is at x8 with Edge Detect. The thing is if I used optimal performance the edges are sharp but the color/shine isn't great. If I used Optimal Quality it has great color/shine, but the edges are still pixelated even when its AA is set to x8.
m
0
l
October 6, 2009 9:11:33 PM

right then either the game is screwed up, or ccc is resetting the "Use application settings" box. It does that a LOT
sorry can't help
m
0
l
!