Sign in with
Sign up | Sign in
Your question

6 gigs but only 4 available

Last response: in Memory
Share
March 8, 2010 9:58:19 PM

I am running 64bit Win7 with a high end video card, Radeon HD5750. Yet windows performance page says I have 6 gigs of ram but only 4 are available.

Where can I change that setting? I'm a gamer and each Everquest taking 20% of my ram is unacceptable.



Muriel Dr. Mom

More about : gigs

March 8, 2010 10:39:30 PM

are u sure your motherboard supports more than 4 gigs of ram? if its a asus board you will need to check the QVL to see if it supports more than 4gb of the brand name you are using
m
0
l
March 9, 2010 1:23:49 AM

Yah, brand new Gigabyte. Beautiful board. A 2oz, triple channel. Supports 12.
m
0
l
Related resources
March 9, 2010 2:58:38 AM

GIGABYTE GA-X58A-UD5
OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM
Intel Core i7-920 Bloomfield 2.66GHz LGA 1366
Built it myself. I have 1 stick in each of the primary slots (as shown on the mobo manual.) Tried changing size of swap file. Still get the same message. Have had 3 different video cards in it. No change. Am prowling Gigabyte website now.
m
0
l
a b } Memory
a b U Graphics card
March 9, 2010 12:19:23 PM

(1) Make sure Memory remapping is enabled in the Bios

(2) Open an elevated command prompt, type: msconfig Then ensure the "Max Memory" box is unchecked and no value in the box.
m
0
l
March 9, 2010 1:51:15 PM

I checked max memory but it's value was set up to 6 gigs. On the next reboot, I'll try clearing the numbers.

I could not find anywhere in BIOS that referred to memory mapping.

It says some hardware is reserving it. Other than the video card (which won't let me dick with its memory setting) what other hardware could it be?

(Have to play with my ranger today before they nerf her. I'll have more time to investigate this during tomorrow's patch.)
m
0
l
March 9, 2010 2:38:09 PM

u might have a 32 bit os...
m
0
l
March 9, 2010 4:36:47 PM

Maybe one of the sticks is bad? have you tried removing one stick at a time?
m
0
l
a b } Memory
a b U Graphics card
March 9, 2010 10:29:28 PM

Scotteq is right on track. You want to make sure the "Max Memory" is UNCHECKED in msconfig.
m
0
l
March 12, 2010 12:09:48 AM

I'd believe that a stick is bad but windows7 (64bit) reports it as being "hardware reserved."

I did uncheck "max memory." Good thought but alas.
m
0
l
March 12, 2010 7:28:55 AM

I'm having the same issue, but I only have 2x2 gigs installed and it say 2115 MBs is "Hardware Reserved." I've tried everything suggested as well and no option for memory remapping in my BIOS.

Parts:
Intel Core i5-750 Quad Core CPU (Supports 64-bit OS)
Intel DH55HC motherboard
Nvidia 9800 GT 1gig
2x2gig OCZ DDR3 RAM (Designed for use with the Core i-series)
Windows 7 Ultimate 64-bit
m
0
l
March 12, 2010 6:59:33 PM

The only thing we have in common is the same RAM. Except I have 3 sticks of it.
m
0
l
March 12, 2010 7:52:49 PM

Hey, is your windows a new install or upgrade? I had to do some tricky stuff because my son ordered me an upgrade for Vista version and I was running XP Pro.
m
0
l
March 13, 2010 12:39:03 AM

It's a fresh install.
m
0
l
March 13, 2010 12:40:58 AM

I figured out that one of my modules was bad, but still don't know why Windows saw it.
m
0
l
March 14, 2010 6:01:19 PM

I'll run CPU-Z too, as soon as I can stand to log off.
m
0
l
!