Sign in with
Sign up | Sign in
Your question

Some of the icons are greyed out

Last response: in Windows XP
Share
February 27, 2012 8:45:39 PM

some of the icons in outlook express are greyed out..like spell check...how do I access them....

More about : icons greyed

February 27, 2012 9:19:35 PM

You may need to configure your user account security permissions on the C:\Program files\Outlook Express folder security. In XP Pro you'll need to disable simple file sharing in Explorer \ Tools menu \ Folder Options \ View \ uncheck Use simple file sharing (recommended), next go to the Outlook Express folder options \ Security... select Administrators and check the blank check boxes to have full Control of Outlook Express. If you're not using an administrative account, you need full system permissions or logon with the Administrator account to change these settings for your account or user group... or grant your account administrative privileges.

On Windows XP Home Edition, you have to start the computer in Safe Mode for the Security tab to be available.
m
0
l
March 6, 2012 12:16:51 AM

I am a novice with the computer...how do I access the "safe mode".....thanks
m
0
l
Related resources
March 6, 2012 2:27:59 AM

Restart the computer and right after the BIOS completes the checksum, or immediately after it beeps, press the F8 key and hold it till the Safe Mode options list appears on the screen, and select "Safe Mode", and as the System logs on, discard the option to Restore the System and proceede to configure the C:\Program files\Outlook Express folder security.
m
0
l
March 9, 2012 3:31:48 PM

thank you...I will have a friend who knows a lot more about computers than I do to do this...thank you.....
m
0
l
!