Sign in with
Sign up | Sign in
Your question

F3, f6, 68 random reboot

Last response: in Systems
Share
September 20, 2009 4:18:17 PM

Hello, i recently built a new computer with the following components

i7 920
x58 SLI LE mobo
3x2g OCZ platinum
Xigmatek Dark Knight

The first time i booted up, it posted fine and installed windows 7 beautifully.

Then it kept restarting showing me the f3, f6, 68 boot codes

I have since replaced my mobo, same problem

I was able to run memtest for 2 passes, 0 errors

I've tried all 3 sticks in each of the grey sockets, no change

I've checked the CPU socket....no bent pins etc..

I'm thinking it may be something wrong with the CPU....it seems like the only option left

One thing that seemed to work for a while (worked for about 3 hours) was setting the VTT voltage to +225 (1.325v)

Are there any other BIOS settings i should watch out for?

ANY help is greatly appreciated!!

More about : random reboot

a b B Homebuilt system
September 20, 2009 5:19:00 PM

What PSU? Also run Memtest86+ over night.

Also, did a bit of digging, and that F3/F6 error seems to be common on EVGA boards.
Have you tried with a single DIMM? Install one DIMM in to Slot 1 and see.

Also, you can't boot in to Windows correct?
m
0
l
September 20, 2009 6:59:08 PM

Yeah, i have been able to boot into windows from time to time
I've tried all 3 sticks of memory in all 3 grey slots, no difference.
I talked to EVGA tech support, and they told me it was probably a bad cpu, since i am able to use the computer for about 3 hours when i raise the VTT voltage high (around +225)
m
0
l
Related resources
September 20, 2009 6:59:56 PM

Also i have the Antec Truepower new 750
m
0
l
November 25, 2009 12:39:12 AM

I have the same problem...

i have a x58 sli le
i7 920 cpu
Ocz 2gbx3 ram

and im having the same problem. I shipped out my motherboard to get it replaced and when i got it back it worked for 30 min then started to do the same problem. called up Evga they said its a bad cpu. I shipped out my cpu, and just got it back. I just installed it and its the same F3/F6 68 reboot problem. Im really pissed off. Now do i send out my mother board again? I ve been computerless for about 3 months lol.
m
0
l
February 3, 2010 7:48:05 PM

I've got the same problem. This is what i've done to date.

EVGA X58 SLI LE
i7 920
Corsair Domminator 1600 8/8/8/24
Ultra X4 1200PSU
EVGA 295 GTX

I have replaced the PSU with another UltaX4 1200. The first one was putting out 12.55v. EVGA said that was too high and may be causing the problem. So I exchanged it with another one that is nw putting out 12.33v. It is important to note that both meet the specs. PSU are allowed +/- 5% of documented voltage. ALL boards are built to this spec. After the second PSU failed I tried a Corsair TX750 PSU. It failed to correct the problem. I swapped out the memory with 3 more sticks of the Corsair RAM. It did not help. (memtest86+ test was fine). Then I swapped out the CPU thinking it was a bad memory controller on the CPU. At this point EVGA is totaly perplexed and told me I should bring it to a computer repair shop tio have another set of eyes look at it. I told them I've been mbuilding PC for 20 years and I know what I am doing. I've gone into the BIOS and manualy entered all of the RAM timing and voltages to apec. I even decreased the freq to 1333 thinking that would hlep and boosted the QPI slightly to the CPU in hopes the CPU would see the RAM. It did not. Iam on my 3rd RMA with this board. They tell me the Board I sent back specs out fine during thier internal testing. They are currenlty testing another board for me and will ship it wen they feel confidant this board will work. We will see. I betting it wont work.
m
0
l
!