Sign in with
Sign up | Sign in
Your question

How can I change back to IDE mode after accidently going to AHCI ??

Last response: in Motherboards
Share
March 9, 2010 10:09:29 AM

I purchased a brand new PC and it arrived yesterday. I plugged it in and during the load screen it said something like "your sata is running in IDE mode....do you want to run in IDE or AHCI mode", I chose to leave it in IDE mode. I got to the desktop and downloaded some updates, then re-booted. After the reboot, it posted the same comment during loading and I accidently chose AHCI mode......now it won't load or anything. It will only allow me to go into Bios for a few seconds and kick me out to a black screen.

Any ideas how to easily get back to IDE mode??
a b V Motherboard
March 9, 2010 12:39:18 PM

Try pressing "Del", "F2", "F8", or whatever the key you need to press to get to the BIOS screen. Once there, look for "Storage settings" or similar. The proper item would be "SATA Operation Mode", "Configure SATA as..." or similar. You would want to change the mode from "AHCI" to "IDE", or "Compatible", or similar.

The reason for the "or similar" is because options differ from motherboard to motherboard. Consult your motherboard manual if you have one.
m
0
l
a c 141 V Motherboard
March 16, 2010 5:59:13 PM

If your mobo is indeed Abit, you'll find it on the "Integrated Peripherals" page. If you can't get into your BIOS to change it, use the jumper to reset your BIOS to defaults, which is IDE mode. If you have applied overclocking and/or memory settings, you'll need to re-apply those too.
m
0
l
a b V Motherboard
March 16, 2010 6:09:04 PM

If you have an ASUS mobo you must press DEL to enter bios. Then, you are in the main menu so you have to go to IDE CONFIGURATION, press ENTER, and in "Configure SATA AS" you have to choose STANDARD IDE. PRESS F10 to save changes and you got it.
m
0
l
Related resources
!