Sign in with
Sign up | Sign in
Your question

New build teething problems

Last response: in Systems
Share
September 20, 2009 9:52:49 PM

Hey guys.
I recently bought a whole new rig which consisted of:


Corsair 6GB (3x2GB) DDR3 1600
896MB XFX GTX275 XXX 670MHz
Intel Core i5 750 2.66G s1156
Asrock P55 EXTREME MoBo
1.5TB WD SATA2 WD15EADS 32MB
120GB SSUNG 2.5 SATA HM121HJ
Cmaster ATCS 840 Silver Case
GH22LS50 22X SATA BLK RETAIL

Building the computer was easy and everything went fine. However there seems to be a problem. Lets say I'm installing GTA IV, Microsoft offive, or extracting a large rar file, the whole computer seems to grind to a halt. My mouse lags, entering text lags and opening ANYTHING from iTunes to wordpad can take up to 10 minutes.
Its a mystery and really frustrating. I've updated all drivers, reformated 4 times, tried 2 different sata drives and still the problem remains. I've also removed the 3rd DDR3 stick and just left it in dual channel 4gig. Still get issues. Yet to clarify, booting isnt any longer than normal, when I managed to run GTA IV it runs fine. Does anything have any clues to this?
Its maddening since I spent so much on this and yet my old AMD system could handle this alot better.
Running windows 7 x64
September 20, 2009 10:16:51 PM

It's slow because those processes stress your hard drive, usually XP and Vista leave a bit of hard drive work capacity so you can move your mouse and such, so will Windows 7 when it gets released. You are probably experiencing a beta bug because you're running a beta OS.
September 20, 2009 10:28:28 PM

But it never did this with my old system also running Win 7. I've got a better system and its running worse.
Related resources
September 20, 2009 10:36:22 PM

x82 said:
But it never did this with my old system also running Win 7. I've got a better system and its running worse.


The bug could be distinguishing between AMD and Intel systems or something like that, I wouldn't worry about it unless the problem persists with a "real" (non-beta) Windows 7 install.
September 20, 2009 10:40:34 PM

If we are talking RTM then thats the version I am using.
I've tried BIOS updates, driver updates, multiple reformats and still the problem persists. £850 on all this gear and I feel the system is slower :( 
September 20, 2009 10:57:34 PM

Oh, wait a minute, you aren't using your 2.5" hard drive as primary drive (the one that you install the OS on) are you? It may be a lot slower than the 3.5" drive.
September 21, 2009 12:21:53 AM

At the start I did. But I've tried 3 different drives and still the same problem.
!