Sign in with
Sign up | Sign in
Your question

Raid0 - Can't get it to work...

Last response: in Storage
Share
July 22, 2011 11:45:49 PM

I have an Asus m2n32-sli Deluxe with:
SATA1: OCZ SSD
SATA2&3: 2 Western Digital 500GB that I want to Raid0
Sata4: 160GB Backup that I'll replace.

Ok, so I've setup the BIOS which looks fine, I also setup the Array with.. I don't remember the exact name i think it's medialauncher, I set it to Striping and added the two HDD's. So, I hit F4 during that loading screen and it tells me "No device found , utility disabled !". That's where I setup the actual Raid I believe.

I load windows XP and use SATARAID5 (Array Manager), it shows me Controller 0 - Sil3132r5 but there's nothing for the ID or Channels, just empty boxes that say.. empty. Also, under Window's Manager I see the two HDD's that I want to Raid0, I can use them as normal HDD's, but I have no option to make them into a raid. They're currently unpartitioned again, though I have tried formatting them but decided to delete the partition and start over. I can't seem to figure it out from here.

It could be a driver issue, it could be some other issue, I'm not sure. Any help is appreciated.

More about : raid0 work

July 23, 2011 12:42:23 AM

Ok, looks like I fixed it. Very confusing and alot of trial and error only to realize a few things.

I was missing 2 nvidia nforce serial ata controllers and a raid class controller, all I had was the silicon image 3132 softraid 5 controller in the "scsi and raid controllers" subdirectory on the device manager.
So yes, seems to work now, it recognized the stripe. All I had to do was some trial and error driver update to an unknown device, I used the "have disk" option, put the mobo cd in, and finally found the right driver after a couple attempts. :) 
m
0
l
!