System fails to boot after flashing Asus HD6950 DCII

Hi,

I just build my new rig and wanted to flash my Asus HD6950 DCII to HD6970. I'm running Windows 7 Ultimate 64-bit. So I eventally got the card flashed, after some trial and errors. I first flashed just to unlock the shaders, it worked. Then I tried to flash with clocked settings and the computer boots (BSOD). The computer keeps booting when ever it tries to start windows. So I thought I'll just flash it back to working bios and turned power off. Switched the switch in the GPU from position 1 to position 0. Tried to restart and nothing. The power turns on but nothing happens, screen stays black.

So I cannot start the computer on GPU factory bios settings, for some reason. And the system boots on windows with my failed OC'ed bios flash. I tried booting to cmd-prompt and then reflash but AtiWinflash complains DDraw is missing. How could I get past that? Is there anything to be done?
5 answers Last reply
More about system fails boot flashing asus hd6950 dcii
  1. Thank god I got it working again. Had to blind flash with atiflash and USB Boot.
    P07h34d: Too much excitement and too little knowledge for a noob like me :D I thought you should add the clocks as well.

    But everything looks good now. I'll try to unlock the shaders once more and then run FurMark and see how it runs.
  2. :lol:

    pots - don't flame an OP for being careless/reckless.

    arawn - being a noob, you need to read up properly before jumping face first in a bag of glass shards.

    its all good with the overclocking and unlocking but the risks involved are yours to take.

    :)

    be more careful mate - read up nicely about unlocking the shader maybe the bios you have is a lil glitchy or corrupt.
  3. dude, whats with the texting short hand language - i'm laymen :D
  4. i have a bronze hammer atop of my avatar :)
  5. okay we are now jacking down the OP's thread mate. PM's our friend here.
Ask a new question

Read More

Graphics Cards Asus Flash Overclocking