Sign in with
Sign up | Sign in
Your question

Samsung F3 1TB Problems

Last response: in Storage
Share
July 23, 2011 1:32:20 AM

To start things off, I'll list my system's components:

ASUS P5E X38 Motherboard with Rampage Formula BIOS
E8400 CPU
G Skill 4GB RAM
8800 GTS 512MB Video Card
HT | Omega Claro + Sound Card
Corsair 620HX Power Supply
Tuniq Tower Heat sink
OCZ Vertex II 120GB SSD
(Old) Samsung F3 1TB Hard Drive
(New - not reading correctly in Windows) Samsung F3 1TB Hard Drive
(Not in use) Western Digital 640GB HardDrive

I recently ordered a Samsung F3 1TB hard drive and it has been installed for roughly 2 days now. The problem is this: Yesterday the new hard drive, Samsung F3 1TB, randomly disappeared from my computer and disk management in Windows 7. I wasn't sure what to make of it so I restarted my computer and entered the BIOS. It was reading all my sata ports correctly, so the drive did indeed show up in the BIOS. Still, when I entered Windows 7 again, the hard drive did not appear. I changed SATA cables on it as well as changing the SATA port on the motherboard, but to no avail. I then unplugged the power connector going to my old Samsung F3 1TB HDD, leaving just my SSD and new Samsung F3 hard drive in place. Now, the hard drive is reading in Windows. But, when I go back and give the old Samsung F3 1TB power, that one is the only one reading in Windows now besides the SSD. I also tried another configuration: I unplugged the new Samsung F3 1TB entirely and replaced it with the Western Digital 640GB hard drive. All three drives were recognized in Windows 7. I then go back, and try it again, replacing the Western Digital with my new Samsung. I still get the same problem I had before, it doesn't read in Windows while my old Samsung F3 1TB is plugged in.

This can't possibly be a power issue can it? I would think 620 Watts enough for my current set up, but the way things are going, it seems like I have just enough power for my SSD, 1TB, and 640GB; but not enough for the SSD, 1TB, and 1TB. I'll continue trying different scenarios later today, but this current situation is leaving me dumbfounded since the drive is being recognized in the BIOS but not in Windows, EVEN though it was recognized in Windows for 2 days and running, what seemed to be, fine. Any help on this issue is appreciated.

More about : samsung 1tb problems

a b G Storage
July 23, 2011 4:11:39 AM

I believe there is more than 1 SATA controller on that motherboard, have you tried the new drive on the other controller (1 driver per controller)?
m
0
l
!