Gigabyte ga-x58a-ud7

Good evening, I have a problem with my motherboard sometimes the motherboard bios Beep works normally you can listen the 1 short beep but sometimes not, nevertheless the system boots normally without listening to the bios beep and the system works normally. Please be aware I have also tried new speaker and bios update to the latest version available but the problem remains please help.
14 answers Last reply
More about gigabyte x58a
  1. If you enable the quick boot option, the board does not beep, but if there is an error, memory or whatnot, it should still beep(error code) at you.

    If you want to hear that beep on post, just disable quick boot in the bios.

    Now......i think you should get to overclocking(just watch the auto mem multi, it will push the memory to far and may need to be dropped)..... :p
  2. Problem solved thanks.
  3. nukemaster said:
    If you enable the quick boot option, the board does not beep, but if there is an error, memory or whatnot, it should still beep(error code) at you.

    If you want to hear that beep on post, just disable quick boot in the bios.

    Now......i think you should get to overclocking(just watch the auto mem multi, it will push the memory to far and may need to be dropped)..... :p


    Hi Nukemaster thank you for the answer i have one more question when i turn on the computer it takes about 10 second to start the Post process with quick boot option enabled is this normal for the UD7 motherboard?
  4. For the time, Yes it is(please bios update come fix it). I find it strange as well, but I can confirm it is normal for both the UD5 and UD7, I am not sure about the UD3, but i bet its the same.
  5. The bios is final version F5.
  6. i was thinking about to change the UD7 for UD5 to avoid this problem, how do you know about the UD5 do you use both motherboards?
  7. I have a UD5 in my game system. so there is a time lag before the beep and post.

    Since they are both based on the same general hardware. The main difference is the better cooling and power delivery system. So that is my guess as to why they do the same thing(post delay). If you look at the little display on the board, you can see what it does before posting.

    By final, are you saying there will be no further bios updates or that it is the latest?

    Old Intel 975X chipset boards used to actually boot,shut off and boot on every boot(When overclocked) before a bios update. So I hope they fix this in the future.
  8. By final, are you saying there will be no further bios updates or that it is the latest?


    No i mean is the final version available.
  9. it looks like F6 just came out, but it says its just to enhance memory compatibility.

    http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=3251&ver=#anchor_os
  10. F4 2010/02/06 Enhanced Memory capability
    F6 2010/03/12 Enhanced Memory capability

    weird, but i will update of course thanks for the info mate.
  11. Okay i have good news Nukemaster i changed my UD7 Motherboard now iam using GA-X58A-UD5 and guess what:)? a lot of trouble already started:P the system runs with Corsair Dominator GT 1600Mhz Triple channel 7-7-7-20 total memory 6GB but only 4Gb usable by the system ofc the OS IS x64 windows 7 any idea what's wrong i have also updated to the latest bios version available F5 thanks in advance.
  12. Just to make sure, the memory is in the second slot from the cpu then the 4th and 6th right? other slot combos can cause you to loose memory.
  13. Yes the Rams are installed correclty slot DDR3_1 DDR3_3 DDR3_5 (White slots)
    Triple channel.
  14. That is defiantly something I have not come across. I had a 6 gig XMS3 kit and it was all showing, when i used 2 of those kits I left the last stick out to use it in another computer for testing and had 10gigs with 8 usable, but never had this with just the 3 sticks.
Ask a new question

Read More

Motherboards BIOS Gigabyte