Gateway lt2016u usb only work on boot problem

The usb's on the Gateway lt2016u netbook will only recognize a device if they are plugged in before booting. In device manager the usb ports are categorized as "unrecognizable" software even though stock drivers are installed. Have reset from factory partion with stock drivers and did not work. I updated drivers, bios, and even put windows 7 and still did not work
7 answers Last reply
More about gateway lt2016u work boot problem
  1. amorris3925 said:
    The usb's on the Gateway lt2016u netbook will only recognize a device if they are plugged in before booting. In device manager the usb ports are categorized as "unrecognizable" software even though stock drivers are installed. Have reset from factory partion with stock drivers and did not work. I updated drivers, bios, and even put windows 7 and still did not work


    Keep them plugged in. You can always "safely remove" from system tray, if mass storage device.
  2. but only certain usb devices work, and i would like to plug usbs in without having to restart the system each time. Is there any solution you can think of for that?
  3. amorris3925 said:
    but only certain usb devices work, and i would like to plug usbs in without having to restart the system each time. Is there any solution you can think of for that?


    You can try going into device manager (devices plugged in) , expand the USB controller, right click each HUB, and scan for new hardware.
  4. i did that and it says no change. Also when i first boot up the system a new hardware wizard pops up saying that it notices the qualcomm HS-USB hardware and when I try to install it it says that the neccessary software cannot be found (this is what i think is the problem). But i have the software already downloaded and installed
  5. amorris3925 said:
    i did that and it says no change. Also when i first boot up the system a new hardware wizard pops up saying that it notices the qualcomm HS-USB hardware and when I try to install it it says that the neccessary software cannot be found (this is what i think is the problem). But i have the software already downloaded and installed

    Uninstall any applicable drivers in device manager, & reboot. When it asks, say ok to search the internet. Otherwise go to MS Update site.
  6. how can you tell the installer to install from the internet in xp? is it just "install the software automatically" which if i do that it says that the software cannot be found
  7. amorris3925 said:
    how can you tell the installer to install from the internet in xp? is it just "install the software automatically" which if i do that it says that the software cannot be found

    Also when i first boot up the system a new hardware wizard pops up saying that it notices the qualcomm HS-USB hardware

    At this point, there should be a selection on the wizard window to search the internet.
Ask a new question

Read More

Drivers USB Gateway Windows XP