Sign in with
Sign up | Sign in
Your question
Solved

Annoying chirp on start up (MA785GM-US2H)

Last response: in Motherboards
Share
a b V Motherboard
March 10, 2010 6:11:43 PM


ONLY ON FIRST START UP (BEFORE POST),IT SEEM LIKE IT HESITATES FOR A MOMENT, AND THEN I HEAR LOW TONE CHIRP BEFORE 1 SHORT BEEP SIGNAL.PLEESE CAN SOMEONE TELL ME HOW TO GET RID OF THAT...IT IS VERY ANNOYING.THANK YOU.
MY PC;

GIGABYTE MA785GM-US2H
AMD Phenom II x4 940 Black Edition
4GB CORSAIR CM2X2048-6400C5
WESTERN DIGITAL CAVIAR BLACK 500gb
XFX HD-577X-ZNFC Radeon HD 5770
ULTRA LSP 650
Lite-On 22x DVD/CD Burner
Windows 7x64bit
LG M237WD-PM Monitor/TV 1080p,
a c 148 V Motherboard
March 10, 2010 6:16:03 PM

Please do not use all caps; it looks like you are yelling.
Can you tell the origin of the "low tone chirp?" My best guess would be that the BIOS on your Gigabyte board is set to not spin up the CPU fan right away, and you're getting a fan failure warning until it comes on. Check your fan settings.
m
0
l
a b V Motherboard
March 10, 2010 6:43:12 PM


I'm sorry ,but that's how i feel right now,sorry..and yes that's how it looks..it waits for the cpu fan to start spinning full speed, how to fix that,thanks for quick response
m
0
l
Related resources
a b V Motherboard
March 10, 2010 6:45:56 PM

it sound like it's coming from nb
m
0
l
a b V Motherboard
March 10, 2010 6:49:03 PM

Onus said:
Please do not use all caps; it looks like you are yelling.
Can you tell the origin of the "low tone chirp?" My best guess would be that the BIOS on your Gigabyte board is set to not spin up the CPU fan right away, and you're getting a fan failure warning until it comes on. Check your fan settings.

m
0
l

Best solution

a c 148 V Motherboard
March 10, 2010 7:00:56 PM

Check your BIOS settings regarding the CPU fan. I believe there are minimum and maximum values you can apply to control how fast it runs. Just lower the minimum temperature and/or raise the minimum PWM until the fan comes on as soon as you turn the machine on. You may need to press either Ctrl-F1 or Alt-F1 (sorry, I forget which) to get to advanced settings in your BIOS. The correct key combination should be in your mobo manual.
Share
a b V Motherboard
March 10, 2010 11:23:32 PM


I change "cpu fan fail warning" from auto to disable under "pc health status" and that seems to do the job.
Thanx jtt283 and peace out.!
m
0
l
a b V Motherboard
March 10, 2010 11:23:52 PM

Best answer selected by ortoklaz.
m
0
l
a c 148 V Motherboard
March 10, 2010 11:35:43 PM

You probably want that warning turned on in case the fan actually does fail. There should be other settings that ensure it starts up right away.
m
0
l
a b V Motherboard
March 11, 2010 1:05:34 AM


Ok turned back to enabled,change "cpu smart fan mode" to PWM and change fan temp.warning from auto to 70 C all good so far ,it's beyond me why dey set some default options to "auto". Memory voltage (in M.I.T) to...,in "auto" i was getting 1.945v,change to manual ,boom it dropped to 1.85v .I do enjoy this mb but this " island boys" a little strange..they named the first fighter jet "beautiful cloud"..haha
m
0
l
a c 148 V Motherboard
March 11, 2010 1:13:06 AM

Looks like you're good to go then.
m
0
l
a b V Motherboard
March 11, 2010 1:31:01 AM

already then..thanks.
m
0
l
!