Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte 965P-DS3 Stuck at Splash Screen

Last response: in Motherboards
Share
March 10, 2010 11:51:04 PM

Thank you all in advance for reading this!

I have the above mentioned motherboard in a C2D E6400 system. The other day I went to pull out one of my hard drives(Sata 320GB Seagate) and an extra IDE DVD-ROM to throw in another PC.

I went to reboot my PC and nothing happened. No clicks/beeps/noises of any kind. So after messing with it I pulled it all apart, reseated the mobo, seated the 4 Ram sticks and processor, cleared CMOS by pulling the battery, and it fired up.

The problem then became the system hangs at the Gigabyte splash screen. I then tried resetting CMOS with the jumper, and it gave me the option to use the last known good boot config. It worked for one boot, and now it's stuck on the splash screen again. I've tried all of the steps above again and no luck.

Best solution

a c 435 V Motherboard
March 10, 2010 11:57:10 PM

You may want to try changing the board battery. Could be resetting the bios settings at every boot. The cr2032 is an easy one to find if your board uses it; even target or walmart may carry it.
Share
March 11, 2010 3:00:18 AM

That worked! Thank you very much!
m
0
l
March 11, 2010 3:00:40 AM

Best answer selected by shadow300z.
m
0
l
!