Sign in with
Sign up | Sign in
Your question

GA-EX58-UD4P audio stopped working

Last response: in Motherboards
Share
March 11, 2010 1:30:18 PM

Hi. Ive got a GA-EX58-UD4P motherboard and have been using it for almost a year now. It includes 5.1 surround sound built into the motherboard (Hence why i went on Mobo forum rather than Audio). Suddenly out of the blue, the sound has stopped working.

On the Realtek HD Audio Manager, the analog outputs are not being shown anymore. The windows sound properties says that the Realtek HD Audio is not plugged in. More confusing is that the Digital output and Input are still available.

The Realtek HD Audio manager normally highlights what connections are being used on the right hand side but they are not being shown as in use.

Also the speakers make a thump sound when the computer is just about to load up windows.

So far I have:
  • uninstalled the drivers and re-installed them. Both with the old drivers and the latest ones of the gigabyte site.
  • I have unplugged the speakers, restarted the computer and then plugged them in and restarted.
  • Tried the speakers on a laptop, which they work perfectly on.

    I cant think of anymore possible solutions, please help. :( 

    Computer specs if it helps:


    Windows 7 x64 Ultimate (RTM)

    Intel Core i7 920
    Gigabyte GA-EX58-UD4P
    6GB DDR3
    x2 NVIDIA GeForce 8600 GTS
    650W PSU

    Logitech x 540 5.1 Speaker system
    a c 177 V Motherboard
    March 11, 2010 1:45:38 PM

    Are you also using front panel ports in your case? Do they work at all? Have you installed any other doftware recently? New video drivers?

    Try right-clicking on the speaker icon in the notification ares, then select playback devices - should show/select what's enabled...
    March 12, 2010 8:29:54 AM

    Well that makes no sence. Messing around with all that stuff mentioned before and it still not working for the last few days; It's now randomly working again! :ouch:  Turn on my computer this morning and now it works.... :heink: 

    It was back speakers btw. The front ones would not work either. Playback devices said that the Realtek HD Audio device had nothing plugged in.

    Sorry to bother you guys. thanks for the reply anyway.
    !