Sign in with
Sign up | Sign in
Your question

Windows 7 ulitmate64 refuses to install

Last response: in Windows 7
Share
October 4, 2011 5:05:53 PM

Hello,

Apologies if this in the wrong area, feel free to move to the correct part of the forum if so.

I recently upgraded my computer by adding a pair of kingston 64GB SSDs in raid 0 and reinstalled win7. This worked fine and the computer was working without any issues. I then upgraded the ram going from 4 to 8GB and initially windows refused to boot. I discovered I'd reset the bios and lost the raid settings. Having reset the raid I tried to see if the machine would boot into windows and win 7 said it had to do a system repair as the data was corrupted. I tried this and from thern on the real problems started.
What happens now is that when booting from the Cd (so I can reinstall win7), the system starts fine, runs the post and then says windows is loading files. Once the starting windows appears in the middle of screen and the animation is just about to start running, the screen changes, the computer crashes and a thick red line appears across the top of the monitor.

Any suggestions on how I can stop this from happening and actaully get the machine up and running again?

Many thanks,

Mark

Current system config:
Asus P5N-E Sli motherboard
Intel Q6600 CPU (not overclocked) 2.4GHz
8GB Kingston HyperX dual channel 800MHz CL 4-4-4-12
Nvidia 8800GT graphics card
Creative Audigy 2 sound card
Vantec PCi-E Sata card
Asus/ViXS TV tuner card
2x Kingston 64GB SSD
1x 500GB Seagate
1x 2TB Seagate
2x DVD burners
a b $ Windows 7
October 4, 2011 5:24:29 PM

I would be thinking of a slight bump up of your RAM voltage.
m
0
l
October 4, 2011 6:15:29 PM

anonymous1 said:
I would be thinking of a slight bump up of your RAM voltage.


I've tried setting the RAM to the specified voltage according to kingston. Are you suggestion trying a small incremement above that? just to clarify :) 
m
0
l
Related resources
October 4, 2011 6:33:13 PM

I would agree this sounds like ram. Run the memtest CD with only 2 gigs at a time and see if the ram sticks will all pass.

You can try to install windows with just 1 ram stick.

A small bump in the ram voltages might help too. The nforce boards suck with ram. I have a P5N-D SLI 750i and if i even look at my ram the wrong way i have to tweak it in the bios
m
0
l
a b $ Windows 7
October 4, 2011 6:56:00 PM

Run Memtest, 1st with fill load, if fails then with each pair and if that fails, finally one a t a time.

My guess is you will have to reduce CAS timings or speed with all slots filled.
m
0
l
October 4, 2011 7:10:57 PM

By now this should have become a sticky post.

The voltage, CAS and speed of any given kit is qualified based on the usage of that kit alone. Two identical kits together might not work at their rated specs; you might have to increase voltage a bit or reduce CAS timings. This is one of the benefit of buying a quad-module kit: since it's tested as a whole, it should work at rated specs.
m
0
l
October 4, 2011 7:46:38 PM

Assuming that your new RAM is DDR2 which it needs to be unless your motherboard handles DDR3 which I doubt, remove them and re-install your old RAM. If that don't solve the problem take out the SSD's and put them on another computer to run diags. If you don't have another computer to test on, don't use RAID and install the OS on one of the drives and it that works fine do the other. Time consuming but it might find the problem.
m
0
l
!