Sign in with
Sign up | Sign in
Your question

Need help trouble shooting ASUS P5N-D motherboard (edit)

Last response: in Motherboards
Share
March 11, 2010 11:14:38 PM

My set up
ASUS P5N-D 750i mobo
2x Sony 24x DVD/CD drive
2x2gb G-Skill DDR2 PC2 6400 (5-5-5-15 1.8V-1.9V)
Win7 64bit
Zalman CNPS 9700 110mm CPU Cooler
Intel Core2Quad Q9400 2.66Ghz
1TB Seagate Barracuda HDD

Ok here is the strange issue I am having. The computer runs flawless in windows, I ran Prime95 for 6 hours and the processor doesn't go above 45 and runs idle below 30. If I fully shutdown the computer and turn it back on it loads everything up just fine. If I RESTART in windows it will freeze at the ASUS logo screen and I can not enter the BIOS or anything. Also if I go into the BIOS after 1 min of use, it will completely lock up(including the clock) and will require a force shutdown. (edit)I went into the BIOS really quick and disabled the ASUS logo and it is freezing at the processor name check right before the ram check is suppose to start.

What I have done so far.
1) Tested the ram
2) Manually set ALL voltages in the BIOS for the CPU, RAM, and Chip sets.
3) Removed every device internally and externally besides the Mouse, Keyboard, HDD, and Monitor.
4) Flashed the latest BIOS update

Since the computer runs perfectly in windows I am almost 100% convinced that this a BIOS software problem and NOT a hardware problem. Does anybody know a solution to this problem? Or could help me in anyway at all.

Thanks.

(edit)
If I clear the CMOS I can work in the BIOS for as long as I want without freezing but once I restart it freezes again with or without default settings.
a b Ĉ ASUS
a b V Motherboard
March 13, 2010 6:11:24 PM

Welcome to the forums.

The problem your facing is one that is seen when you have a compatibility issue with other hardware in your system. Was the Windows 7 installation a success? i.e no freezes and stalls when windows was installing?

Is this your new build? if not then what was your OS prior to 7?

Try taking one of the ram modules out and see if the PC posts and functions without stalls
m
0
l
March 21, 2010 8:26:26 PM

I am having the same problem and have does everything Lutfij and more for the last 3 days. everything is new. even tried a new power supply. nothing works. the system does up some times and some times not. other times when it does come up it may or may not let me login without locking up for not for more then 5 minutes.

did anyone find a fix for this? I have been a big Asus believer but after this I think that has changed. I have spent so much time on this and am not looking at Asus for another MB.
m
0
l
a b Ĉ ASUS
a b V Motherboard
March 21, 2010 10:54:10 PM

@tekchef - i suggest you open up a new thread and ask your question. That way your not highjacking the thread.

Theres no news of the OP so i'm thinking that he might've quit :p 

m
0
l
!