Asus M4A79XTD EVO won't POST - No Beep Codes

Well I've had this setup going with a Asus M4A79XTD EVO and a Phenom II 955 BE going for a few weeks now and today I shut her down while I was away, come back home and she won't post and won't display anything. No beep codes at all.

I've tried clearing the CMOS, clearing the CMOS with battery removed, I've tried each stick of RAM individually, nothing works. Won't even get a beep code with no RAM installed at all.

The fans spin, my H50 pump is going, my fan controller powers up, but nothing on screen.

Did my bios get corrupted somehow or is the board just shot?
12 answers Last reply
More about asus m4a79xtd post beep codes
  1. Prior to this problem, were you getting beeps? I have to ask, do you have a case speaker installed?
  2. Yes I do, and I would always get a single beep code upon boot up.

    I don't understand why it would suddenly just stop working, and not give any sort of error beep codes when nothing but the CPU is installed.

    I don't know if while I was away there was a power surge or something, but the computer was off and I have shut it down a few times before for the day and never had a problem getting her back up.

    My concern now is what if it isn't just the motherboard but the motherboard and CPU or just the CPU? I have no way of checking the CPU until I get a new motherboard but I guess that's how the cookie crumbles.
  3. No beeps with no RAM installed doesn't sound good.
    Full specs would be useful, including your PSU. Reseat all your connectors from the PSU, especially the CPU power. Reset the PSU by unplugging it for a few minutes.
  4. Motherboard: Asus M4A79XTD EVO
    CPU: AMD Phenom II X4 955 BE C2
    RAM: G.Skill RipJaws DDR3 1600 (2x2GB)
    Video Card: Radeon HD5870
    Hard Drive: Seagate 7200.12 500GB
    PSU: CORSAIR CMPSU-650TX 650W

    All indications seem to point to bad/corrupt bios. I've tried everything.

    I have a feeling this board was just funky from the start. I remember a few times where I'd reboot the system from windows, and it would turn off but wouldn't reboot. I had to unplug the power cord in the back and plug it back in for it to boot up again.
  5. Quote:
    I had to unplug the power cord in the back and plug it back in for it to boot up again.


    That there would actually point to a problem with the power supply I think... RMA them both just to be sure I'd say.
  6. To update: I have had my new replacement motherboard for about 2 weeks or so now and everything has been working fine. I think it was just a faulty board.
  7. SinisterMessiah said:
    To update: I have had my new replacement motherboard for about 2 weeks or so now and everything has been working fine. I think it was just a faulty board.

    Hey I have the same mobo and it did the same things to me so Im planning it to send it back for RMA. How long did the whole process take? I live in canada..
  8. The process wasn't too bad. I don't know how your post office and stuff works up there, but I used a flat rate priority shipping box. I shipped it on a Friday, it got to California on Monday, and newegg had the replacement motherboard to me by that Friday. So about a week or so for me.

    The most annoying part about the RMA process to me is the fact that we have to pay for return shipping. It is not our fault a product is faulty, we shouldn't have to cover the added expense of trying to get one that actually works. But meh, that's life I guess.
  9. I just had the same thing happen to me, and I don't know what to do with myself. It's my first build and its RUINED!!!!

    My system was a lot like his:

    ASUS M4A79XTD EVO motherboard
    AMD Phenom II X2 565 Callisto 3.4GHz cpu
    PowerColor AX5570 1GBD3-H Radeon HD 5570 1GB 128-bit DDR3 gpu
    G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM
    RAIDMAX HYBRID 2 RX-730SS 730W psu
  10. Probably just going to have to RMA your board like I had to.
  11. OK I have a question?

    I have had a series of problems with my pc. I bought the ASUS M4A79XTD EVO motherboard about a year ago along with AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 Processor. No problems at first then about six months down the road my pc would start to crash, it would crash with just a blank screen, then as time went on it stated to crash and get the blue screen of death. One day about 2 weeks ago it crashed 12 times in one hour so I got fed up.

    First I reinstalled my OS to see if that would work, but no

    Next I ordered 3 brand new sticks of Kingston Hyper X 6GB (3 x 2GB) 240-Pin DDR3 SD RAM DDR3 1600 Memory
    I have installed them and it has worked good now for 3 days, last night as well as the night before the computer started doing it all over again. I think it is safe to say its my mother board. I am planning on ordering a new board if everyone agrees that this is the problem. IF it is what board would you guys suggest.
  12. I'm having the same issue with my board. m4a79xtd Evo... I think they have build them all wrong in the first place. I'm going to wiat 2 days then I'm going to send it to the manufacturer.
Ask a new question

Read More

Motherboards Asus Evo