Sign in with
Sign up | Sign in
Your question
Solved

New build lights fans on but no video signal

Tags:
  • New Build
  • Light
  • Video
  • New Build
  • Systems
Last response: in Systems
Share
September 24, 2009 4:00:08 AM

I just built a new system and when I turn it on the fans and light work but no video signal any thoughts i read the boot post and tryed most of it. I am lost was hopingthis was goining to work first try now dont know what to do.. Any help would be great
MOBO Asus M4A79XTD EVO AMD 955 BE Muskin Ram 996657 1600 2x2gb. sapphire 4870 1gb

More about : build lights fans video signal

September 24, 2009 5:04:59 AM

Sorry for the lack of discription. I have read the post your refering to and as far as I can tell it none of those things are my problem. Yes its plugged in to the monitor I am using the VGA adapter untill I get a new monitor but monitor is good was using on old system untill now. The fans are spinning even on the graphics card. The lights are all on. But monitor says no signal and I tryed both DVI outs on card. I have reseated card and moved and tryed different memory configarations. Reseated cpu. But still no luck I am lost and guessing graphics card is shoot. I dont have a speaker in the case so no beeps to trouble shoot with. Open to all suggestions thank in advance Shawn
m
0
l
Related resources

Best solution

September 24, 2009 5:08:34 AM

Your problem is VERY common. In fact, that's why the checklist was created in the first place. You have to do much more than try a few things. The chances are very good that you'll find the resolution to your problem if you actually take the time to perform EVERY step in the checklist. #2 on the checklist is the most common problem.

You're just shooting from the hip until you install a system speaker.

What PSU do you have? Do you have both power connectors plugged into your GPU?
Share
September 24, 2009 5:09:46 AM

what does your monitor say just no signal?

is this a new video card meaning you never used it before (so you dont know it works or not)?
m
0
l
September 24, 2009 5:23:19 AM

Funny..when i told him to refer to the guide.. :(  shortstuff gets best answer
m
0
l
September 24, 2009 5:24:50 AM

Shortstuff I dumb and wasnt sure about #2 and dissmised it and that was the problem. Thank you all for helping a dumby like me
m
0
l
September 24, 2009 5:26:18 AM

Thank you too overshock
m
0
l
September 24, 2009 4:09:37 PM

overshocks said:
Funny..when i told him to refer to the guide.. :(  shortstuff gets best answer

You have issues.
m
0
l
!