Sign in with
Sign up | Sign in
Your question

SONY RC110G RAM and BIOS ISSUE

Last response: in Memory
Share
March 12, 2010 2:42:25 PM

Hi everyone
I have a Sony RC110G, and wanted to upgrade my RAM. Here's some info in a nutshell:

MB: (Intel D945PPR D945GPR); (PRAGUE AAD12395-206); (Chipset i945P); (Southbridge 82801GB ICH7R); (BIOS date 04/17/2006)
CPU: (Pentium D 960 3.6GHz); (Bus Speed 200MHz); (Rated FSB 800MHz)
Current RAM: 4x1gb DDR2 PC2-4200 (533MHz) (This is the default RAM Speed from Sony and the MB) running at 4-4-4-12 @ 1.8v

I wanted to upgrade the RAM to PC2-6400 (800MHz). As far as I known, more than a handful of people have done this successfully on their Sony RC110g, yeah, on the original Intel MB as stated above. However, I’ve tried to installed 2 different set of Corsair’s RAM and both failed, below is more details:

Corsair CM2X1024-6400C5DHX, CAS 5, 1.8v ----- CAN NOT even PASS the POST!! Beeps 3 times. (attempt #2, pull out 2 sticks from each channel, same result....)

Corsair CM2X1024-6400C4DHX, CAS 4, 2.1v ----- It passes the POST, can get into BIOS, but shows up the "Windows Boot Manager" states "windows fails to start. a recent hardware or software might be the cause." ……. (attempts 2, 3: pull out 2 sticks from each channel, same result; and moved this two sticks to another slot in each channel, same result)

There’s a fine print on my MB’s RAM channels says “1.8v”. So I just don’t get it and why had these two different results?!! CAS 5, 1.8v may be a defective??? or this MB can not take on any fancy stuff?? but then how come the 2.1v sticks can past the POST and BIOS???? and finally reach the windows boot procedure, is this the normal voltage fail result? Someone who left a review on this website sells this RAM model claimed that the RAM does NOT require 2.1v to operate, it only require 2.1v to reach to CAS 4 design speed….Is this the RAM problem or my MB problem? Any thoughts guys, what’s wrong and how am I gonna fix??

By the way, is this the LATEST BIOS for this MB??? I went to Intel's site, and apparently they don't have this Intel D945PPR/D945GPR model on their list, since this one is Sony's OEM, so can't find support on Intel...
So how am i gonna upgrade the BIOS?? There's NOTHING I CAN DO OR EVEN AVAILABLE to set/change about the memory related in this OEM BIOS...

Any assistance will be greatly appreciated.
a c 81 } Memory
March 12, 2010 4:41:49 PM

The RAM is already maxed out (4 x 1GB) and the fastest RAM that it supports is 533 MHz. Even if the new modules worked, they'd run at 533 MHz.
m
0
l
!