Sign in with
Sign up | Sign in
Your question

Motherboard doesn't read 2nd & 3rd IDE Hard Drives

Last response: in Motherboards
Share
March 12, 2010 7:46:54 PM

I have a P5Q SE Plus motherboard and the it is unable to read the 2nd & 3rd IDE HDD in both BIOS and OS. I've tried replacing the cables and double checking the jumper setups; still no detection of the the two other drives. BIOS is up to date as well. All SATA ports are fine and I know the IDE ports are good too after installing my OS on a new IDE drive. I'm not too sure what I'm missing?

System: Asus P5Q SE Plus board, P-D 2.8ghz, ENGT240 g card,

Drives: 500 GB SATA HDD (OS installed), 2 250 GB IDE HDD (not detected), 250 GB IDE HDD (OS installed)


Any assistance appreciated, thanks!
a b Ĉ ASUS
a c 197 V Motherboard
March 12, 2010 8:22:28 PM

Wait this is a P45 board right? And you are running old IDE hard drives on it? I believe it only supports 2 IDE devices ( master and slave ) on the 1 IDE connection. This board was designed for SATA not IDE. I have a P45 Gigabyte board and just use IDE for my old burners. I have not had an IDE hard drive for years.

Where are you plugging in the extra 2 hard drives??
m
0
l
!