Sign in with
Sign up | Sign in
Your question

PC won't POST unless I clear CMOS every time and then freezes - LONG

Last response: in Motherboards
Share
March 12, 2010 8:38:32 PM

Please forgive me for this rather long first post, but I’m more than frustrated at the moment. This IS about an MSI board, but there's a lot of back-story. I bought a new Gateway PC two weeks ago, and it works perfectly fine. I decided to turn my old PC into an HTPC. I used the Asus A8V Deluxe Socket 939 board, AMD Athlon 64 X2 3800+ CPU, BFG ATI Radeon GPU (sorry don’t remember model at the moment), Ultra X3 600W PSU, and (3) Seagate Barracuda 7200 SATA drives from my old PC. I bought (4) new 1GB Ultra PC3200 memory sticks (upgrading from 4 x 512MB to give my HTPC an extra boost of memory). I installed everything in my case, hooked up all the wires, and checked all my connections. I then powered up and started a clean install of Windows 7 Pro 64bit.

However, trying to install WWin7, I could never get beyond the loading windows screen. It just kept freezing up. A few times I got the BSOD stop error that said something about one of my core processors had failed. After getting that error a couple more times, I researched on the net and decided that my CPU must be faulty. To verify this, I threw in an old Athlon 64 3500+ that I had sitting around. I powered up and was able to fully install Win7 with no problems. So, it was a bad CPU. I bought a new Athlon 64 X2 4200+ off of eBay and decided to use the old Athlon 64 until the new CPU came in. I finally went to bed.

The next night, I go to use my HTPC. I push the power button and nothing. No fans, no beeps, no clicking or whirring, nothing. Check and recheck all connections several times but still can’t get it to turn on. A little green LED on the mobo comes on when the PC is plugged in, but nothing else would power up.

Having had this happen to me a couple years ago, I figured it was a bad PSU. So I ran out to get a new one. I picked up an Ultra LSP650 650W PSU. At the same time, I decided to get a new case for my HTPC. So I got the Thermaltake Bach series HTPC case. Got everything home and hooked up and this time everything powered up. Win7 loaded just fine using my trusty old Athlon 64. I take my new spiffy-looking HTPC down to my family room and temporarily hook it up to my HDTV. Power up and go into Windows Media Center and have fun playing around. Everything seems fine except that Internet TV is jagged and choppy. I figured it was because of the older Athlon 64 CPU and knew that would be resolved once my new CPU came in.

My new CPU arrived the next day. I pulled out the Athlon 64 and installed the Athlon 64 X2 4200+. I push the power button and get the obligatory message that a new CPU has been installed and I should run setup. I go into the BIOS and make sure everything is kosher and nothing’s out of whack. I save and exit and reboot. Then I wait for Win7 to boot up. It gets to the black “Starting Windows” screen and the swirling logo starts to come up and… freezes! I let it set for several minutes and nothing else happens. So, I do a hard reboot, and now it’s giving me a choice of doing a Windows Startup Repair or running Windows normally. I select normal startup and the same thing happens. The swirling logo just freezes up.

So, once again, I reboot and this time decide to try the Windows Startup Repair thinking that maybe it needs to do some touching up since I installed a new CPU. A white line runs across the bottom of my screen and its says “Loading Windows Files”. After a couple minutes, it goes to the Starting Windows screen and again freezes when the logo comes up. This happens over and over again throughout the night. Finally, I figure the new CPU must be bad and start making plans to return it. But then I remembered that my Windows Home Server machine is running on the exact same CPU that I bought for my HTPC. So, I swap out the CPUs in my WHS and everything boots up and works perfectly. Alright, so it’s not the CPU. With everything else having worked perfectly fine when I was running the Athlon 64, I concluded that my motherboard must be bad or does not like my new CPU for some reason.

I decide to buy a 939 mobo off of eBay (certainly can’t buy them from a retailer anymore). I wanted something that didn’t run a VIA chipset and that had PCI Express slots so I could get a better graphics card. I settled on the MSI K8N Diamond Plus. While waiting for the new board to arrive, I had to go get a new GPU since my old AGP is not going to work on the PCI Express mobo. I bought a GeForce GT 220 1GB DDR2.

The new mobo arrived yesterday and I got to work. I swapped out the mobos and reinstalled all my other components. All giddy with excitement, I turned on the power and discovered that my PC will not POST or boot with this mobo. With everything properly connected, when I push the power button, everything spins up. However, I do not get any display on my monitor. The monitor doesn't even come out of sleep mode, like it's not receiving any sort of signal from the PC. Everything sits there running but nothing happens. I have to do a hard shut down. I repeat this over and over with the same result.

I tried resetting the CMOS by removing the CMOS battery and pressing the Clear CMOS button on the board. When I put the battery back in and push the power button, everything turns on and this time I get a POST display on my monitor. But after two seconds the PC beeps and I get this message:

CMOS Checksum Bad
CMOS Date and Time are Wrong
Press F1 to enter setup
Press F2 to load default values and continue

I pressed F1 and entered the BIOS setup. I set the correct date and time and leave everything else alone. The BIOS appears to recognize all of my hardware just fine, HDDs, CD/DVD, CPU, RAM, etc. I select "Save & Exit." The PC then tries to reboot, but it can't. The monitor goes blank and its power LED starts blinking like there's no signal. Everything in the PC is still up and running though. But it did not reboot. It sits there running and the red HDD LED on the front of my case keeps blinking two times every 2-3 seconds.

I force my PC to power down again and then start it back up. It does the same thing where it doesn’t even POST or show anything on the monitor.. The only way I can get my PC to POST is to remove the CMOS battery and press the Clear CMOS button again. One time, after clearing the CMOS and powering up, instead of pressing F1 to enter BIOS Setup, I pressed F2 to load default values and continue. After doing this, my HDD starts ticking away on I get the "Starting Windows" screen on my monitor. However, I can't get any farther than this. After sitting at this screen for about a minute, I get the BSOD with a MACHINE_CHECK_EXCEPTION stop error. I have to force my PC down and start all over again and just keep repeating this whole process without any success.

All of my components worked just fine before installing this mobo. I am using all the same components that had been working on my Asus board with the Athlon 64 except for the new MSI mobo, a new PCI express video card, and my new X2 CPU. Obviously the CPU is fine since it worked flawlessly in my Windows Home Server machine. That leaves the video card and the mobo. I can only assume the video card is fine because it displays everything okay on my monitor those times that I clear the CMOS and can get into the BIOS Setup or boot to the "Starting Windows" screen.

So, that leaves me to believe there is something wrong with the mobo. The eBay seller tested the board before shipping it to me and even emailed me photos of the mobo running and hooked up to a monitor that was displaying all the system specs. The eBay seller seems to be reputable as he/she has thousands of positive ratings and is a star-rated power seller.

I don’t know what could have happened. I don't know if the BIOS somehow got messed before it was delivered to me or something else happened. I can't figure it out. Can anyone offer any advice from the extensive narrative I provided? My HTPC's current specs and components are listed below.

Thanks,
Robb W.

Thermaltake Bach series HTPC Case
MSI K8N Diamond Plus mobo
AMD Athlon 64 X2 4200+ 2.2GHz Socket 939
4 x 1GB Ultra PC3200 DDR memory
Ultra LSP650 650 watt Power Supply
PNY Nvidia GT 220 1024MB DDR2 PCI Express Graphics Card
3 X Seagate Barracuda 7200.10 250GB 7200RPM SATA drives
LG 10X Internal Blu-ray Disc Double-Layer DVD/CD drive
Windows 7 Professional 64bit
a b V Motherboard
March 12, 2010 9:28:50 PM

Have you tried booting up with only one stick of memory and one HD installed?
m
0
l
a c 108 V Motherboard
March 12, 2010 11:24:08 PM

BSOD is typically associated with three common failures; no particular order.

1. RAM: RAM is the number one cause and the easiest to double check. First make sure there aren't any compatability issues with the RAM modules and the mobo. Also know that just because your particular RAM isn't on the manufacturers QVL, doesn't mean that the RAM is not compatible.

Next you want make absolute certain that you've manually set all of the proper RAM values (Timing, Latency, Voltage). This is done in the BIOS. Testing your RAM with the latest version of MemTest86+ couldn't hurt either. Just because your BIOS and Windows reconizes total capacity, doesn't mean that nothing is wrong. Testing the RAM just helps rule out one more problem.

2. PSU: An underpowered PSU can certainly cause boot failures, as there is not enough amperage output from the +12v rail(s). Keep in mind that the max wattage output is not as important as the maximum amp. output on the +12v rails.

Take a look at the specs of your PSU. Identify the amount of +12v rails you have and note that the maximum load each rail can handle is 38 amps. Judging by the amount of devices connected to your rig, I'd guess you have approximately ~37 A with everything connected.

What I'm getting at here is you could be stressing the PSU because your PSU doesn't have rail balancing. Though rail balancing is not always important, in your current set up it may be; you may be over burdening your PSU. Perhaps disconnecting two HDD, as cmihael138 suggested, may help.

3. Driver/software conflicts: This would be a distant 3rd possibility because you can hardly load Windows. At this point, I wouldn't concern yourself too much with driver/software conflicts until you've ruled out your potential power insufficiency.

m
0
l
Related resources
March 13, 2010 12:38:59 PM

Okay, figured it out. Apparently the K8N Diamond Plus doesn't like it when you max out the memory, i.e. 4 x 1GB modules. I stripped my PC down to the mobo, cpu, ram, and video card. Removed all but one ram stick. PC posted just fine. Swapped out each module and tested them all individually. PC posted each time. Put all 4 back in and nothing. Then I started testing different configurations of pairs of sticks. Posted fine each time. Installed all 4 modules ina different order and nothing again. Currently my PC is running 2 x 1GB and 2 x 512MB and is starting up okay. However, now I have to do a clean install of Win7 because it doesn't like all the hardware changes I made and refuses to boot or repair Windows. I'll update later if everything goes okay.
m
0
l
a b V Motherboard
March 13, 2010 12:53:57 PM

Systems can be very finicky when you start mixing the RAM/ Always best to install mateched pairs (and sell the old stuff on ebay :) 
m
0
l
a c 108 V Motherboard
March 15, 2010 6:02:15 PM

RobbW, maxing out your DIMMs with RAM modules is fine; that's why the DIMMs are there. The best practice when using all DIMMs is to set the DRAM Voltage in your BIOS .1 or .2V higher than the value printed on the RAM.

I'm not saying that mixing RAM is bad, but you're losing quality and potential. Unmatched RAM will operate at the lower quality specifications (like a chain being only as strong as its weakest link). This means lowest speed, higher latency, and highest voltage of the combination.

Considering that all 4 of you 1GB modules tested fine, there should be no reason for your board not to operate with a 4 x 1GB setup. Try increasing the voltage and come back with the results.

m
0
l
!