Sign in with
Sign up | Sign in
Your question

Dell Inspiron 530 will not start

Last response: in Components
Share
December 12, 2009 4:32:43 PM

my dell inspiron 530 will not start - the fans all start to turn but immediately stop and then nothing else happens, no beeps or anything else. The front swicth LED is lit as well as the Green LED on the PSU and the amber LED on the motherboard but otherwise nothing else happens. It stopped working suddenly when I clicked on "Computer" in the start menu. There was no power surge or other issue. Could this be the power supply?
a b ) Power supply
December 12, 2009 7:44:59 PM

Odd. It sounds like it could be a damaged motherboard. How long have you had the computer for?
Could also be the power supply but that would seem to me to be less common.
Before the fans stop, does the bios POST flash by on your screen?
December 12, 2009 9:35:33 PM

Thanks enzo - turns out it was the power supply. I tested it and seemed to be the problem so I replaced the power supply and all is working again. Not sure why the fans worked a little bit before stopping when the PSU was bad but I guess I don't need to worry about that any longer. Thanks for responding.
February 10, 2010 2:22:43 PM

karpack said:
Thanks enzo - turns out it was the power supply. I tested it and seemed to be the problem so I replaced the power supply and all is working again. Not sure why the fans worked a little bit before stopping when the PSU was bad but I guess I don't need to worry about that any longer. Thanks for responding.



Hi Karpack, my Dell is doing the exact same thing, wondering how do you test power supply to see if it's thats the problem????

thanks
Patti
!