Sign in with
Sign up | Sign in
Your question

New SSD isnt functioning correctly

Last response: in Storage
Share
July 27, 2011 1:41:27 AM

Hi all, I just received my new 128gb SSD in the mail to use in my new build. I connected the drive and installed windows, and began to install my programs and drivers. When I was finished installing all my programs, I restarted the computer for all those random changes to take effect. This is when the problems began. My BIOS told me to insert a bootable source and restart the computer. I checked the bios and the SSD was listed as first in boot order.

I figured that windows must have got corrupted so I popped in the windows CD to start a windows repair. All I got was an error message along the lines of "This installation cannot be repaired".

I tried to reinstall windows again, but this time in windows setup, the drive was called "Disk 0: Unallocated Space". When attempting to install to the drive, it returned an error along the lines of "Windows cannot be installed to the selected location". A similar error is returned when trying to modify the partitions in windows setup. The format option is greyed out.

So, I popped the drive into my other computer, hoping to solve the problem. I went into disk manager, and found the SSD uninitialized. When i tried to initialize it, I got an error similar to "Unable to initialize the selected disk because of an I/O error".

I tried running windows setup on my other computer with the drive. The same "Unable to install to the selected location." error was returned on the other computer as well.

I cant think of anything else to do to try to get this drive to work. It worked great for a whole 5 minutes, but then upon reboot it seems as if it has completely failed? Thanks in advance for any opinions.
!