Sign in with
Sign up | Sign in
Your question

AHCI made pc slow!

Last response: in Storage
Share
July 27, 2011 5:56:07 AM

well atleast thats my working theory.

a few weeks ago i complained / seeked good help here about noticing that my SSD was a bit slow when compared to when i got it. After running a diag/SSD benchmark, i was told that i was still in ide more and to switch to ahci.

now when i ran the benchamark the numbers grew by a GOOD decent amount!

but as i go about my daily, i notice and keep noticing more and more now that my PC keeps freezing every few minutes.
and its for everything. games/work programs etc...

ill perform some type of task then it kinda just hangs for about a minute or so. then it comes back.
VERY annoying!

any ideas? is it bad? bugs etc?

ill keep searching google on my end.
thanks in advance.

More about : ahci made slow

a c 300 G Storage
July 27, 2011 3:36:29 PM

Switch back to IDE. If the problem goes away, forget about it. If it continues, we'll look for something else.

It's not a highly-skilled approach, but it sure is a simple one.
m
0
l
a b G Storage
July 27, 2011 4:07:21 PM

lol.. doesn't get much more simple than that.

we would need much more "hardware and SSD used" info to post of platform or setting issues that may be relevant there.
m
0
l
August 6, 2011 1:52:30 AM

groberts101 said:
lol.. doesn't get much more simple than that.

we would need much more "hardware and SSD used" info to post of platform or setting issues that may be relevant there.



as far as hardware is concerned, im running this:

Asus Crosshair Formula IV
AMD phenom 965 BE @ 3.4ghz
GTX 470 & GT430
16 gigs of kingston HyperX genesis ram
crosshair PSU 750W

as far as storage: 90g SSD (ocz) boot drive / wd 1TB / wd 600 / wd 1.5tb externnal.

and a bunch of fans lol.

Windows 7 Pro OS.
m
0
l
!