Sign in with
Sign up | Sign in
Your question

GIGABYTE GA-P55A-UD6 disk boot problems

Last response: in Motherboards
Share
March 14, 2010 12:30:55 AM

Hello;

Just got a new mobo the gigabyte ga-p55a-ud6 with a i7 860 2.8 ghz.. Put everything together and on boot it polls all the drives. But it dose not recognize any disk I put in, Vista install cd or the setup gigabyte disk on either the sata2 Blue-ray or the ide DVD drives. It knows they are there because I can get a listing of all of them.

Thanks for any help.http://img.tomshardware.com/forum/uk/icones/tongue.gif


John
a c 177 V Motherboard
March 14, 2010 12:45:44 AM

Have you configured the BIOS to boot off a CD/DVD?

<DEL> to enter BIOS...
Select "Advanced BIOS Features" page...
One of "First/Second/Third Boot Device" set to "CD-ROM"...
If these are like previous generation boards, even if the CD is set after the HD, if a bootable CD is inserted, it will 'ask' if you'd like to boot from it; for safety's sake, just to be sure (until you get the OS in) I'd set it to 'first'...
May have to disable 'quick boot'; may 'skip' the CD check for speed's sake...
m
0
l
March 14, 2010 1:13:02 AM

Thanks

I tried what you suggested and the message on the screen is loading operating system ... and boot from CD/DVD :. And nothing happens.
m
0
l
Related resources
a c 177 V Motherboard
March 14, 2010 1:24:27 AM

I don't think the GB disk is bootable - at least, my last six or so weren't - is it possible that your OS install disk is damaged? Can you possibly try it on another system to check? It sounds like it's trying to boot...
m
0
l
March 14, 2010 1:56:54 AM

I have two vista install disks both do not work. Oh, quick boot is off. I just tried it in my laptop and it is fine.

m
0
l
March 14, 2010 3:08:06 AM

Found the answer, in bios set up had to set the sata2 to ahci and it now is booting.

Thanks for taking the time to help me.
m
0
l
March 14, 2010 3:08:28 AM

I had the same problem with my set up.
I recently purchased an Asus u3s6 pcie card, and installed it. Afterwards, I tried to reinstall windows, but after putting the installation disc into my dvd drive, it does not boot up. I then removed the pcie card and tried the installation again and it finally booted.
In your case, you could try to remove all the components that are not necessary, ie. the blue-ray drive, sound cards, etc.
Hope that helps.
edit: Whoops. You figured it out while I was typing.
m
0
l
March 14, 2010 5:58:37 AM

Thank you anyway.
m
0
l
a c 177 V Motherboard
March 14, 2010 11:20:34 AM

Thanks for posting back - I'll add this to my 'reference' collection; I've occasionally seen the 'opposite' situation, where a drive wouldn't work right in AHCI - this is the first one I've heard of that wanted to be in AHCI.

If you don't mind another question, which ports did you try - did this happen to be on the (new) Marvell ports, by chance??
m
0
l
!