Sign in with
Sign up | Sign in
Your question

Cruel hard drive reads 0mb in bios

Last response: in Storage
Share
July 28, 2011 3:02:46 PM

Hi internet computer experts,

I have a bit of a problem. :) 

I bought a new hard drive! woot. this is it:

Western Digital WD Caviar Black 1 TB SATA 6 GB/S 7200 RPM 64 MB Cache Internal Bulk/OEM 3.5-Inch Desktop Hard Drive

I have this mobo I'm hooking it up to:

msi 790fx-gd70

New sata cable, new power cable, everything hooks up nice, drive spins on boot. But, bios detects it as "[]" and at 0mb. My boot drive is not this drive. Windows disk management doesnt see it.

I'm at a loss. Help me hard drive forum, you're my only hope.



July 28, 2011 4:48:49 PM

I tried that, and then the drive wasn't recognized at all by the bios, not even a "0mb".

I put the drive in another machine i have, and it wasn't recognized in it as well. Bummer.

I can try the bios update next, but im thinking the drive may have been damaged in shipping or something.

thanks for replying!!
m
0
l
Related resources
a c 376 G Storage
July 28, 2011 4:53:27 PM

If it doesn't work in multiple machines then you may have got a DOA drive. If you are willing to try a bios update, it probably won't hurt, but if your system is currently stable you may just want to RMA the drive and see if the next one acts the same way before updating the bios.
m
0
l
July 28, 2011 5:03:07 PM

Yeah, if it ain't broke, don't fix it - is my motto when dealing with this stuff in most cases.

RMA looks unavoidable. i may try it in one more machine before i return it. thanks for the help!
m
0
l
!