Sign in with
Sign up | Sign in
Your question

PC boots, then shuts down immediately

Last response: in Systems
Share
September 26, 2009 3:54:10 AM

NOTE: Yes, I have read and followed all steps in the "My PC won't boot" stickies. :ange: 

A few days ago, I went to turn on my PC, only to find out that it wouldn't boot. The machine turns on for about <1 second, and then shuts itself off. LEDs work, and all fans are spinning for the brief <1 second it's powered on.

I built this computer about 1-2 months ago, experiencing no major issues until now. The computer was in perfect condition before the day it randomly stopped working. I hadn't opened the case, I hadn't moved my PC, I hadn't done any significant software changes, etc. Everything was functioning properly, AFAIK.

I did some Googling on my motherboard (Asus P6T SE) and it looks like other people are experiencing very similar issues. I currently don't have a case speaker (will be ordering one soon) or any spare parts, so I cannot diagnose my hardware. Based off of the Googling, do you think it's time to RMA my motherboard?

Mobo: ASUS P6T SE LGA 1366 Intel X58 ATX Intel Motherboard - Retail
GPU: XFX HD-489A-ZDFC Radeon HD 4890 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail
CPU: Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor - Retail
HSF: XIGMATEK Dark Knight-S1283V 120mm Long Life Bearing CPU Cooler - Retail
SSD (for OS + games): OCZ Summit OCZSSD2-1SUM120G 2.5" 120GB SATA II MLC Internal Solid state disk (SSD) - Retail
HDD (storage): Western Digital Caviar Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drives - OEM
Sound Card: ASUS Xonar DX 7.1 Channels PCI Express Interface Sound Card - Retail
RAM: G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model F3-12800CL9T-6GBNQ - Retail
PSU: CORSAIR CMPSU-850HX 850W ATX12V 2.3 / EPS12V 2.91 80 PLUS SILVER Certified Modular Active PFC Power Supply - Retail
CASE: Antec Twelve Hundred Black Steel ATX Full Tower Computer Case - Retail

List of things I've tried:

1. Secured all cables and re-plugged them all
2. Tested RAM individually
3. Re-applied thermal paste and remounted CPU/HSF (thought it could have been a cooling issue)
4. Remounted GPU and SC
5. Reset CMOS header
6. Unplugged power reset header on my motherboard (I also tried swapping my reset button header onto the power button header, in case my power button was jammed/broken)
7. Tried booting with just the essentials: mobo/cpu/psu/ram/gpu
8. Shorted mobo power switch header with a screw driver

I'm honestly stumped at this point guys, definitely ruling out the possibility of a faulty case. It has to be a dead power supply, cpu, or motherboard. Any suggestions, or is it time to RMA these three components?

Thanks a lot.
September 26, 2009 5:17:54 AM

After it has done a shutdown, if you press the power buttion again does it turn on again? Or do you have to turn off the Power Supply switch and then try again? (This would indicate overcurrent protection kicking in),
September 26, 2009 6:06:15 AM

EXT64 said:
After it has done a shutdown, if you press the power buttion again does it turn on again? Or do you have to turn off the Power Supply switch and then try again? (This would indicate overcurrent protection kicking in),

When it shuts down and I press the power button again, the machine won't power back on. I'll have to switch the PSU off, wait 15 seconds, and flip the PSU switch back on for the system to give it another go.

Also, I just tried shorting the motherboard power switch header with a screwdriver and still no luck, so it's probably not a case shortage.

After doing some more research, others have said they've also had problems like this with the CPU. I think we can narrow it down between the mobo/cpu/psu.
September 27, 2009 12:53:27 AM

UPDATE:

So here's the deal guys. I ended up resetting CMOS again with ONE EXCEPTION that I found online. When the jumper was on pins 2/3, I held the power button down for 2 seconds, waited a minute, and finally put the jumper back on pins 1/2. Booted like a charm.

Now, the bad news.

I was in a hurry, so after logging into my PC to check temps and verify everything was working properly, I powered the machine down, put it back into my room thinking everything was fixed, and rushed out the door.

I just got back home, hit the power button, and I was back to square 1. The PC this time, however, booted for about FIVE seconds, powered off, attempted to power back on, powered off, attempted to power back on, etc.

So I tried resetting CMOS again, doing the same thing I did before when I fixed it, and now things got worse - the red "i have power!" LED on the mobo won't even turn on now, no matter if I hit the power button on my case, OR if I hit the power LED directly on the mobo. The LED displays nothing at all, it just sits there like it's completely dead.

I'm running into a lot of frustrating problems with this Asus board, and judging from the Newegg comments, a lot of other people are too. I think it's time to RMA this board and rip Asus a new one.

Yes/no?
!