Sign in with
Sign up | Sign in
Your question

Why won't my computer boot when I put an Intel e8400 inside?

Tags:
  • Motherboards
  • Boot
  • Processors
Last response: in Motherboards
Share
March 15, 2010 6:15:06 AM

I have a GigaByte GA-P31-DS3L motherboard and used to have a 1.86GHz E6300 Core2Duo processor installed inside of it, but
Recently I procured a 3.0GHz E8400 Core2Duo processor and tried installing it.

I installed it and set everything back up and tried to boot but the instant I press the power button all the fans spin up and then the whole system powers down within 2 seconds. No matter how many times I try to boot it (which is not too many because I don't want to damage my motherboard) it wouldn't boot.

So I looked online and read that I needed to update my BIOS in order to handle the newer 45nm processors (the e8400). I flashed it and updated it successfully (using my e6300 in the meantime) and then went to swap out the e6300 for the e8400 and guess what? It did the same exact thing!

Fans whirr up. System shuts down 2 seconds after pressing the power button. Wat do?

Specs:
Mobo- GA-P31-DS3L
CPU- Intel E8400 3.0GHz Wolfdale
GPU- GeForce 9800GTX
RAM- 2Gb 800Mhz DDR2
HDDs- 2 320Gb Western Digitals

More about : computer boot put intel e8400 inside

March 15, 2010 7:20:26 AM

bump?
m
0
l
March 15, 2010 11:49:22 AM

Have you tried clearing your cmos?
m
0
l
March 15, 2010 11:56:27 AM

BTW - What Bios version did you use?
I hope "F9" and not"F10a". As you know F10a a beta.
m
0
l
!