Sign in with
Sign up | Sign in
Your question

HELP PLZ!!!!!

Last response: in CPUs
Share
December 15, 2009 2:02:39 AM

I have to press the power button from 10 to like 30 times for it to turn on and work. Every time I press the power button it turns on for about 1-2 seconds and turns off. I keep on pressing the power button repeatedly and eventually it turns on and work FINE LIKE IT SHOULD. No performance
loss nothing. SO WTF??? lol

IF YOU THINK IT IS PSU IT ISN'T BECUASE I GOT NEW ONE TO TEST IT.

plzzzzzz reply quickly

More about : plz

December 15, 2009 8:52:05 AM

It could be the power button. You can use a paperclip to start it instead:
http://www.broadbandreports.com/forum/remark,6763118~ro...

(You should be able to get the paperclip in the top. Practice with the power cord out first. If you can reach the terminals on the power switch and short them, that would be safer.)

If it starts consistenly, the power button is the likely suspect, otherwise it could be the motherboard, or the CPU fan not starting.
m
0
l
December 15, 2009 9:44:29 AM

If it is an old system, replace the CMOS battery. This is work good.
m
0
l
Related resources
December 15, 2009 11:24:09 AM

Do what Andy2008 said first - likely cause
m
0
l
a c 172 à CPUs
December 15, 2009 1:09:03 PM

The simplest way to test the power switch is to swap it with the reset switch, then try to boot with the reset switch.

Is this a new build or an old, formerly working PC. Makes a big difference.

Need system specs. Without knowing that, you could have swapped one POS PSU for another and we wouldn't know.

Our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...

Work through the list.
m
0
l
December 15, 2009 8:31:00 PM

i tried swaping the reset button didnt work

maybe is should try just turning it on with just cpu PSU and ram?
m
0
l
December 31, 2009 7:19:28 AM

Did you tried with a new battery
m
0
l
January 3, 2010 11:26:52 PM

i gave it in for warranty they said the MOBO died
m
0
l
!