Sign in with
Sign up | Sign in
Your question
Solved

GA-P55M-UD2 endless reboots (yes, another one)

Last response: in Motherboards
Share
March 15, 2010 4:05:13 PM

So, I've seen a load of these posts from a google search, however my problem is slightly different. My computer has worked flawlessly for two months, so the possibility of bent pins, etc is next to none, since I would've had problems continuously. Anywho, long story short, I got a really strange BSOD last night, followed by this continuous reboot cycle. I've cleared CMOS, reseated everything, removed the RAM to check for beeps, and tried another PSU. None of this has worked. I have made no hardware changes since I initially built my rig, so it's not like something has upset my motherboard and has stopped it POSTing. My configuration is standard, 4GB of G.SKILL RAM, the i5 750, and my power supply definitely works as I've tried it in another machine.

What do you think my best course of action is? I've emailed Gigabyte but I am probably going to call them later to see if I can get a resolution quicker. Any suggestions?
March 15, 2010 4:47:48 PM

my BIOS isn't getting past POST, ergo, I can't run a memory tester. Also, the DIMMs are good, because I've tested other DIMMs and it won't get out of this endless loop. Finally, it's really between the CPU or the mobo as to which is broken.
m
0
l
Related resources
a c 177 V Motherboard
March 15, 2010 5:01:23 PM

There is a very specific procedure that usually (but not always) 'breaks' boot-loops; you've likely done most of it already, but try exactly this:

Pull all USB devices, except KBD and rodent (if applicable...);
hold the FP power button depressed until the thing shuts down finally, and quits trying to reboot;
power down at the PSU switch - if no PSU switch, pull the plug;
do the CMOS reset (jumper or short the CLR_CMOS pins momentarily);
with USBs still out, try to boot;
if you can POST at that point, enter BIOS and execute the "Load Optimized Defaults" function;
<F10> to save, exit, and reboot...

I will keep my 'fingers crossed' for you!
m
0
l
March 15, 2010 6:07:55 PM

I tried this repeatedly and no such luck. Looping still. Does anyone know what Gigabyte's phone support is like?
m
0
l
a c 177 V Motherboard
March 15, 2010 6:14:37 PM

Awful - from what I hear here - never have had to actually talk to 'em, but it appears to be 'tiered' - first call gets you someone who can half-understand English, and can (maybe) read from a 'checklist' for your problem - assuming your problem has a checklist [:bilbat:2]
m
0
l
March 15, 2010 8:06:47 PM

The guy at tech support suggested it may be the RAM, but I'm using 2xG.SKILL RIPJAWS and I doubt both could fail at once? Should I RMA the board and see what happens?
m
0
l
a c 177 V Motherboard
March 15, 2010 8:43:49 PM

Have you tried it with one DIMM at a time, testing both DIMMs?
m
0
l
March 15, 2010 9:02:07 PM

bilbat said:
Have you tried it with one DIMM at a time, testing both DIMMs?


Yep, neither work. And this isn't RAM that's been unstable for two months, it's been incredibly stable and I don't see how two DIMMs could fail simultaneously.
m
0
l
a c 177 V Motherboard
March 15, 2010 11:04:13 PM

Quote:
I don't see how two DIMMs could fail simultaneously

Yeah, seems really slim - unless the CPU's memory controller sub-system has somehow 'croaked'? & I only buy G.Skill RAM - I've had excellent luck with them, easy to tweak, run better than spec'd every time, and have 'walked' several people here on the forum through OCs using 'em... Just out of curiosity, how fast were these things running, before the H1N1 hit 'em?
m
0
l
March 15, 2010 11:22:33 PM

I had them at 1333mhz because the XMP was pushing my processor a little too hard before the thermal paste had been probably burnt in and I didn't want risk heat damage during that time frame. Also, even with my ridiculously cool case, I just wanted to prolong the life of the chip. Where do you think I should go from here? I have a potentially broken: CPU, motherboard, or RAM and I can't really narrow much further.
m
0
l
March 15, 2010 11:33:43 PM

Also, I opened the MEMORY.DMP file from the BSOD prior to the system failing, and it claims the error was triggered by a nVidia driver, however, I'm aware it may've just called something as normal and coincidentally failed at the same time as whatever hardware component failed. (I have tried breadboarding without the GPU installed - just the onboard)
m
0
l
a c 177 V Motherboard
March 16, 2010 1:37:16 AM

Quote:
I had them at 1333mhz because the XMP was pushing my processor a little too hard


Excellent! I applaud [:bilbat:5] I am FOREVER telling people here to do exactly that - buy some decent performing low-latency RAM, and run it at 1333 - and nobody wants to hear it :cry:  They've been sold a bill of goods by the memory manufacturer's BS, and all think they've just got to have that 2133 they saw in an article somewhere! And they'll pay 225% what they should, to cook their memory controller, make useless heat everywhere involved, and have endless 'tweaking' nightmares!!

I've not looked at nVidia drivers for a while - which rev are you running? (Have been 'poking about' there some though - may have an app for a Tesla (or maybe a Fermi, if there ever is such a thing?), and investigating CUDA/OpenCL...
m
0
l
March 30, 2010 2:43:17 PM

Just as an aside, it was a dead CPU. I bought another CPU and motherboard, popped in the CPU first, and discovered my PSU was making an intermittent sparking sound once I was up and running again. So I replaced that too. I think it's fair to say, a surge killed both my PSU and CPU.
Anyone else who gets this problem, go buy a case speaker, and zero beeps means dead motherboard or dead CPU, at least on this board.
m
0
l

Best solution

a c 177 V Motherboard
March 30, 2010 3:14:06 PM

Quote:
go buy a case speaker

ALWAYS!

...and, a surge protector - and not an eight dollar one from WalMart! [:bilbat:2]
Share
April 9, 2010 1:42:00 PM

Best answer selected by zopah.
m
0
l
!