Sign in with
Sign up | Sign in
Your question

Strange CPU Overloading

Tags:
Last response: in CPUs
Share
December 15, 2009 12:20:32 PM

I have a bit of a strange issue going on. I'll start from the beginning.

Yesterday afternoon, I was having an issue not related to the current issue and checked out my device manager. During that time, I noticed that my Coprocessor had the handy yellow ! on it. So I went and downloaded the nForce drivers from NVidia to get that taken care of. After that, a few strange things happened.

#1. My PCI Wireless Network Adapter died.
So I go out and purchase a USB one. That works fine.

#2. My computer starts booting slower.

#3. Whenever I try to sync my iPod, my computer freezes (I thought).

Well, it turns out it doesn't freeze. I turned on the CPU/Mem tracker widget on Win7. What I found is that when I try to sync it, my CPU goes up to 100% and basically stalls the computer.

After a multitude of things such as reinstalling iTunes, restoring factory settings on the iPod (which wouldn't work, because it would once again 100% the CPU and stall the PC), and deleting the iPod_Control hidden folder on the iPod, nothing helped. Everytime I would have to power down after trying to sync due to the issue.

So I grabbed my old Sansa Clip mp3 player. All I have to do with this is plug it into the USB port and use the Windows file viewer to transfer files. Well, I started transferring some songs onto it, and suddenly...it happens again. 100% CPU usage. Computer stalls.

So I power down, let it rest, but this time I forget to unplug the mp3 player from the USB port. I power back on, it starts the boot sequence. It says that it's testing the memory on boot and it stops booting. I turn the system off, unplug the mp3 player, and the computer boots up like normal.

Now, I have 3 USB items currently connected to the PC. KB/M and USB Wireless stick. It boots with no issue on that. That leaves one free USB port on the MB and 2 on the front panel of the case. I tried plugging in both the Sansa and the iPod to all 3 ports and each time the boot would hang on the initial memory test.

So, anyone have any ideas/suggestions?

System Specs:

MB: Zotac 8200
Ram: 4gig G-Skill
Video: Nvidia 9600 GT
Processor: AMD X2 Athlon 5200+
Windows 7 x64 Home Premium
a b à CPUs
December 15, 2009 1:18:17 PM

looks like the nforce chipsetdrivers messed up the usb ports somewhat...
Have you checked the task manager to see which process is using all the cpu time when it stalls?

and what do you mean 'coprocessor'?
December 15, 2009 1:26:09 PM

As I understand (from web searches), the MB (nForce) that I have does not come with a default driver for Dual Core processors. I have to get the updated drivers in order to get it working properly. I could be wrong, so if someone has any suggestions on that portion as well (in case I have to wipe my system), let me know.

As for the Task Manager, it's hard to tell. I tried keeping one open, but when it stalls everything stops, so I can only guess. It appears like even while I'm running things (such as syncing), the System Idle Process is still running 90+ CPU on the Process tab.
Related resources
a b à CPUs
December 15, 2009 1:36:45 PM

I would suggest you try uninstalling the Nforce chipset driver. Sounds like that is when the issues started. You may want to flash the bios on your motherboard as well- THAT is what ought to make it recognize your CPU properly, rather than chipset drivers.
December 15, 2009 1:47:26 PM

I'm assuming there's a simple way to uninstall it? Would it be listed under the Uninstall Programs area?

Hopefully that's it. I'm not adverse to wiping my system (It's become a bit cluttered), but it's tough because I found out that I can't use flash sticks either to save the stuff I need. Fun times.
a b à CPUs
December 15, 2009 2:14:55 PM

you should be able to uninstall from either the add/remove programs menu, or from the Nvidia/Nforce folders in your start menu.
a b à CPUs
December 15, 2009 4:05:51 PM

good call- I should've mentioned that.
!