Sign-in / Sign-up
Your question

Media device not found while installing audio driver

Tags:
  • Drivers
  • Audio
  • Devices
  • Windows XP
Last response: in Windows XP
March 7, 2012 10:25:17 AM

Hello,
I am trying to install a audio driver (conezant) for lenovo R400 Thinkpad laptop but it is giving an error of "coudn't find a media device for the driver" .
chipset drivers are installed
Audio driver version ;4.0.100.1124
.Kindly help to fix the issue ..

More about : media device found installing audio driver

a b \ Driver
March 7, 2012 11:51:39 AM

charles_jacc said:
Hello,
I am trying to install a audio driver (conezant) for lenovo R400 Thinkpad laptop but it is giving an error of "coudn't find a media device for the driver" .
chipset drivers are installed
Audio driver version ;4.0.100.1124
.Kindly help to fix the issue ..

Run services.msc
Scroll down to "Windows Audio"
Double click Make sure it is set to Automatic, and started.
m
0
l
March 7, 2012 1:02:31 PM

ksiemb said:
Run services.msc
Scroll down to "Windows Audio"
Double click Make sure it is set to Automatic, and started.


Hi

it is set to automatic and started but still it is not working pls help
m
0
l
a b \ Driver
March 7, 2012 1:15:01 PM

charles_jacc said:
Hi

it is set to automatic and started but still it is not working pls help

What is reported in device manager, error for device, Other devices" with yellow flag ?

Here is similar problem post, but not sure if resolution worked.
http://www.cybertechhelp.com/forums/showthread.php?t=18...
m
0
l