Sign-in / Sign-up
Your question

Raid 0 crashes GA-770TA-UD3 with AMD X4 640

Tags:
  • Chipsets
  • NAS / RAID
  • AMD
  • Motherboards
Last response: in Motherboards
March 16, 2010 5:25:13 AM

After an easy PC upgrade to my new Gigabyte GA-770TA-UD3 equipped with 4GB RAM and an AMD X4 640 CPU, I got ambitious and decided to set up a couple of older 80GB drives in SATA Raid 0 config. That's where the problems started.

I followed the instructions to set up the drives in BIOS but whenever I tried booting into Windows 7 32-bit, I'd get a momentary BSOD as the PC tried booting into Windows (while the little whizzy Windows symbol appears on-screen) and the PC would re-boot ad infinitum. After I unconfigure the RAID in BIOS, everything works fine again.

I know the drives work because I'd been using them in RAID 0 on my previous rig. I can see the drives in Win 7 in computer management and they appear as 'unallocated'. I've updated to all the latest drivers too.

Anyone managed to successfully set up any form of RAID with this new mobo?

More about : raid crashes 770ta ud3 amd 640

June 17, 2010 11:16:37 AM

I have RAID 0 running on the SATA2 controller - I couldn't get the array to recognize on install when hooked up the the SATA3 ports. I have 2 WD BLACK 640 gig drives - SATA 3, 64Meg Cache.

Saying all this - My computer has not been stable, and it seems if I get a BSOD, my whole Array craps out and I need to re-install Windows.

I got 1 BSOD when trying a very modest overclock on my X3 720. Also got a BSOD that correupted my Raid system just by plugging a usb stick into the USB3 ports.

I'm not overly confident in this Motherboard - but it could be other components as well.

Gigabyte GA-770TA-UD3
AMD X3 720 BE
Sapphire 5770 Vapor X
8 Gig gskill Ripjaws DDR3 memory.
700 Watt modular Seasonic PS

m
0
l