Sign in with
Sign up | Sign in
Your question

ODD please help

Last response: in Memory
Share
March 16, 2010 6:35:56 AM

i have a gateway gt5432 desktop. i recently bought 3 more gigs of ram it being DDR2 PC2-5300 the stock ram is PC2-4200. when i looked up what ram the ram i bought was compatible. i installed and it shows now that i have 3.5 gigs of ram. now heres a few questions.

1. does ur ram only work as fast as ur weakest stick.. like the 4200???
2. when i remove the 4200 and just try and run the 5300 my computer refuses to boot. i just get beeps.
3. what would cause this as my computer is showing its accepting the ram as under system i have 3.5 gigs. im lost here... do i need to change setting somewhere for my computer to accept the faster better ram before i can only run it???

im sorry im newer to all of this so please bear with me. if u have any other questions or flames feel free <.<

More about : odd

March 16, 2010 7:18:10 AM

Its because 32bit OS can only support 4gb total ram, including video ram, my guess is you have a 512mb video card, upgrading to a 64bit OS will allow you to address all 4gb ram
m
0
l
March 16, 2010 7:36:16 AM

well the problem with that is when i have 3 1gig sticks in and the factory 512 stick in the first slot it all works.... the 512 factory stick has to be in the first slot or i get beeps
m
0
l
Related resources
a b } Memory
March 16, 2010 10:04:01 PM

The configuration or placement of your RAM modules makes a difference, too. Chances are that the motherboard support dual channel. This means that you have to use RAM in pairs (not necessarily matched - completely different explanation).

The reason why your board POSTs with 4 modules installed is because the modules are occupied in pairs. In theory, if you use 2 x 1GB, instead of 3 x 1GB, you should be able to POST.
m
0
l
March 17, 2010 3:30:32 AM

Oh factory 512? was assuming 1gb... then thered be case of OS...
As for real problem ^+1
m
0
l
March 17, 2010 1:55:09 PM

T_T i get what ur saying there and ive taken out all the ram and put in a matching pair of one gig sticks and my computer just beeps its odd... if i dont have the factory 512 stick in the first ram slot my computer will not boot at all. if its in the first slot then i can have 1 2 or 3 other sticks in and all is well... i just dont understand it lol i was going to replace that last 512 stick with a full gig but my computer wont boot...
m
0
l
a b } Memory
March 17, 2010 4:55:14 PM

I see. Have you tried clearing CMOS? To accomplish this, you must remove both the 20/24 pin and 4/8 pin power connectors from your motherboard. Turn off the PSU switch and unplug the cable from the PSU, too.

While it isn't completely necessary to remove the power cable from the PSU, it is a precautionary measure, as you don't want an accidental surge to happen just as you're about to reconnect the power connections to the motherboard.

After you've remove all power cables (PSU and Mobo), check your mobo manual for your CMOS jumper location. Remove the jumper from its original position and then place it on the opposite position. I.E. If your CMOS boot position is 1&2, switch the jumper to position 2&3.

Put the jumper back to its original position after about 10-15 seconds. Reconnect your power connections. Reinstall the 1GB modules and try again.
m
0
l
March 17, 2010 11:48:30 PM

i had all those removed when i changed out pwer sources yeasterday still the same results
m
0
l
March 18, 2010 3:11:10 AM

Same start kinda thing as T_T, except dont do the pin trick, take out the cmos battery, not hard to find, leave that out for a few mins than plug back in again, see if that works
m
0
l
!