Sign-in / Sign-up
Your question

Q6600 OC Problem (ASUS P5N-D)

Tags:
  • CPUs
  • Overclocking
Last response: in Overclocking
December 30, 2011 2:47:28 PM

I was originally asking about what's the next best step for me as my CPU is bottlenecking my GPU

Quote:
I make the assumption purely on the age/power of the CPU and I would like to know if there is a solution WITHOUT buying another CPU - I'll happily overclock.

GFX - EVGA GTX 570 Superclocked Edition
CPU - Stock Ran - Intel Q6600 @ 2.4GHz - runs at 53 degrees under load (I've always been a bit wary of my temperatures), idles about 40 degrees.
The CPU has an Artic Freezer Pro 7 cooler.

So is this the problem? What is the solution?

Thank you for your help, if you need any other info just ask.

Games played: BF3, GTA IV
Windows 7 Professional 64-bit
Asus P5N-D Mobo
4GB Ram
850W be-silent PSU



We decided to OC it but there seems to be some problems.
Settings so far:
360Mhz quad pumped to 1440
Voltage increased to 1.45V
Ram kept at 800 (unlinked)

CPUZ isn't reporting a change while BIOS is. BIOS states new speed (3.24GHz - weird) but once booted into Windows nothing seems to have changed.
AI tuning is set to Manual.
Intel Stepping, CPUID MAX, etc all disabled (as we thought it might still be trying to change the multiplier with respect to CPU load).

More about : q6600 problem asus p5n

a b à CPUs
December 30, 2011 3:06:12 PM

Thats too much to fast.

Start with cpuz to find out if your q6600 is a b0 or a g0.

The Asus pdn-d has built bios auto overclocking logic that cant be turned off. When you set the fsb so high and rebooted the board just decided it was not going to work so it is running the cpu at default speeds.

Unlock the cpu and ram fsb. Leave the ram and everything else on auto. This will help you get a baseline.

Set the CPU fsb to somehting small like 1200. 300x9=2.7ghz. Thats a nice small 10-15% OC.

If that works bum it up to 311 for 2.8. If it mess up turn up the vcore by a bit and try again.
at this point you can turn off thermal monitoring and speedstep if you like.

As I posted on the other thread i was never able to get my q6600 b0 past 2.8. But people with G0 claim to hit 3.4 on air with almost no effort.
December 30, 2011 3:24:37 PM

Overclocked to said 2.7GHz instead. BIOS reports 2.7GHz but cpu-z still registers it at 2.4GHz! All options like CPU Internal Temp, Enhanced C1, Speedstep etc are disabled apart from Virtualization technology.

Multi sitting at 9 with a fsb of 300mhz. All options set to auto like suggested.

And its definitely a G0 Q6600
Related resources
a b à CPUs
December 30, 2011 3:44:23 PM

ram is set to unlinked and auto? If you oveclock the ram too much the board will run default speeds on everything as well.

Make sure the PCIe is also set at the default 100.

I will check my settings when i get home later but i was able to get 2.8 with only fsb adjustment.

I dont know if bios version maters but im on the newest. Its 1401.
December 30, 2011 4:01:35 PM

Yes it's unlinked but there'sno auto function, I'veset it to 800. Anyway I'm going to update to your version of bios as im on 1301.
December 30, 2011 4:36:48 PM

Done a BIOS update (its on 1401) but no physical change to the options menu. This is making no sense. In the meantime I've set everything back to auto/stock but NOW CPU-z is giving me 2133 on 8x multiplier!? So when we change settings it stays the same and when we make things stock it changes things!?!? Also I keep getting BOOT problems. This started when we made changes in BIOS (only in overclocking) and is othing to do with the BIOS update as it happened before it and it's still happening. Got the 1401.BIN files off the ASUS website.