Sign in with
Sign up | Sign in
Your question

Overclock X6 1055t in Asus MB

Last response: in Overclocking
Share
December 30, 2011 10:07:52 PM

Hi everyone..1st time here but heard it's the best place to ask questions so hope to be here a while.

I have above average knowledge i'd say in the hardware aspect of a PC, software and overclocking not so much, actually in overclocking it's about a 0.

I currently have a AMD Phenom X6 1055t(stock 2.8ghz) in a Asus Crosshair IV formula MB. I downloaded the newest BIOs update which game me an option so auto overclock to a X6 1090T(3.2ghz) which i have done and obviously works fine.

I would love to get that CPU to 4ghz(if possible) but atleast maybe 3.7ghz. After reading and watching videos yada yada yada i have failed each and every time. The voltages confuse the hell out of me and not quite sure about the MHz for Dram and NB. All i have done is kept them under 1600mhz cause i'm pretty sure that is what my memory is.

Can anyone give me a hand who may have the same setup or has done some overcloking with this CPU/MB? It would be greatly apreciated.

My PC specs if needed:

--Entirely air cooled in a Antec 1200...3 front fans, 2 rear, 1 240mm on top.
--Asus Crosshair IV Formula MB
--AMD X6 Phenom II 1055T(obviously)
--4GB Crucial Ballastix tracer DDR3 1600mhz
--Coolermaster VB CPU Cooler
--2 XFX Radeon HD 6790's in Crossfire
--Windows 7 32 bit
--2 OCZ Agility 3 60GB SSD's in RAID 0
--Ultra X4 750w Power Supply

Assuming that would be all you need to know...Most current drivers for MB, Chipset and BIOS as of yesterday.

Thanks guys!

More about : overclock 1055t asus

December 30, 2011 11:31:50 PM

Cpu auto, HT LINK 1861.3 mhz, disabled turbo also. FSB 265.9 14 multiplier. Memory got lowered to around 1400Mhz will have to check on that. I left all the other settings on auto.
m
0
l
December 31, 2011 12:15:53 AM

I just got a Sabertooth 990FX and 1055T yesterday and l have already OC'ed mine to 3722.7 mhz. Go to advanced mode in BIOS then these are the settings l used: Ai overclock tuner-Manual, OCtuner - cancel, CPU ratio - auto , AMD turbo core - disable , CPU BUS/PEG frequency - 265 , PCIE - 100 , Memory frequency - ddr3 1412mhz (must be less than 1600) , CPU/NB freq. - 1855 , HT Link Speed - 1855(both must be less than 2000) , epu power saving mode - disable , CPU power phase control - Standard , VRM spread spectrum - disable, CPU and NB voltage - Manual mode , CPU Power duty control - T.Probe Th...! That should get you to 3.7227GHZ . Run prime 95 (32 or 64 bit depending on your OS) and watch your heat. Hope that helps Good luck..
m
0
l
Related resources
December 31, 2011 1:04:48 AM

ill have to give these a shot, thanks guys hopefully it works for me
m
0
l
December 31, 2011 1:58:13 AM

no luck, i have no idea what i'm doing wrong. My MB BIOS i dont see "VRM spread spectrum" or "CPU power duty control"

also i know a lot of temp software and BIOS dont read temps prefectly but earlier my CPU was running idle at approx 30C according to coretemp, i put a temp probe between my cpu and cooler and now they both read 61C. Must have done that wrong too?
m
0
l
a c 138 à CPUs
a c 241 K Overclocking
a b Ĉ ASUS
December 31, 2011 2:09:47 AM

go back default / clear cmos will better
find first max oc your CPU without add voltage, say 200 to 250 FSB , voltage CPU to manual change smallest +0.025v will getVcore 1.32v, drop ratiom RAM to 1333 and set timming to 9-9-9-24 first , increase voltage ram step by step 1.6v - 1.65v, increase NB to 1.18v - 1.2v
m
0
l
December 31, 2011 2:14:33 AM

im gonna be honest, ai appreciate the help Heny...but you lost me
m
0
l
December 31, 2011 7:16:09 PM

got no where lol
m
0
l
December 31, 2011 8:52:18 PM

K2Virus said:
got no where lol

Hello again just updated the BIOS and added my settings again in advanced bios in the Ai tweaker Tab I am running 3.722 ghz. This is all you have to do to hit 3.722GHZ: get into your Bios go to advanced mode then in the Ai tweaker menu Change these settings :Ai overclock tuner - Manual , OC tuner - cancel , CPU Ratio - 14 , AMD Turbo core - Disable , CPU BUS/ peg frequency - 265 , PCIE 100 , Memory frequency - 1412 , CPU/NB frequency - 1855 , HT Link speed - 1855 , EPU power saving mode - disable , CPU and NB voltage - Manual mode , and change the CPU manual voltage - 1.362500 then go to the advanced tab next and Disable COOL'N'QUIET and C1E. Push F10 then push enter and your system should boot at 3.722GHZ if not go back to BIOS keep all those settings except go to CPU manual Voltage push enter then hit your + key once and F10 then enter and it should boot . I hope this helps you if not : this will work did for me with my Sabertooth 990FX. Keep Trying.
m
0
l
December 31, 2011 9:37:10 PM

thanks a ton gonna give it a shot and i will let u know...i believe i need a new CPU cooler too or something is wrong cause my idle temp is like 56c
m
0
l
December 31, 2011 11:19:26 PM

If i knew how to make this just show up i would do it lol....i tried what you said but some of my BIOS options seem different and i can't figure it out. here are links to 3 pics of what my BIOS looks like, if you could take a look and direct me to the correct voltages and such i would appreciate it. I understood the beginning stuff, but the voltages and EPU powersaving mode i dont get. Thanks

http://imageshack.us/photo/my-images/32/cimg2415b.jpg

http://imageshack.us/photo/my-images/217/cimg2416.jpg

http://imageshack.us/photo/my-images/534/cimg2417y.jpg
m
0
l
January 1, 2012 12:08:20 AM

cpu level up--Manual, Overclock tuner--Manual, CPU RATIO--AUto, AMD TURBO--disable. offset voltages disable(guessing) CPU LEVEL UP IN MANUAL should let you change the FSB of the cpu. You just buy that mobo? Try that good luck.
m
0
l
January 1, 2012 12:09:39 AM

Disable COOL'N'QUIET and C1E
m
0
l
January 1, 2012 12:13:54 AM

Cool n quiet is disabled i will give it another shot
m
0
l
January 4, 2012 8:56:14 PM

I dont have the 1090t so i dont have an unlocked multiplier or stock speed or 3.2ghz...
m
0
l
January 4, 2012 9:51:31 PM

K2Virus said:
I dont have the 1090t so i dont have an unlocked multiplier or stock speed or 3.2ghz...

I know but the actual Bios pages are the same just the settings are different. Keep every thing auto Except: Ai overclock= manual this will open new settings. Cpu bus 200+ adjust. Memory frequency 1600 or less. CPU/nb frequency 2000 or less same with HT link speed. Extreme overclock disable. Cpu and nb voltage mode manual. Put cpu voltage at 1.400v. leave every thing else auto on that page even the dram voltage. That should reboot and be stable just like that. Cpu load line and cpu/nb load line voltage disable. Cpu and pcie spread spectrum disable. Now reboot should still load OS and be stable.
Next will be increasing cpu bus frequency a little at a time then use cpuid and watch the vdroop at idle and under load(Prime 95) and always keep the vcore at least no more than .0050 drop under load.
That is a start. Let me know.
m
0
l
January 4, 2012 10:06:24 PM

cpu and cpu/nb (offset) must be disable
m
0
l
January 10, 2012 12:19:15 AM

Im stable at 3.7Ghz, just can't stay stable at 3.9-4Ghz

Prime95 10hrs all good

idle temp according to coretemp 20-22c, load temp 38-40c(probably 8-10 degrees higher cause i dont trust software)

Thanks everyone
m
0
l
!