Sign in with
Sign up | Sign in
Your question
Solved

SSD Bricked?

Last response: in Storage
Share
August 3, 2011 12:11:16 AM

I think my SDD has kicked the bucket but wanted to exhaust any avenues I haven't yet tried before I contact the supplier for RTM warranty so any help would be much appreciated.

I have an OCD Vertex 3 120GB SSD on an ASRock Z68 Extreme 4 mobo which all of a sudden rebooted and requested a boot disk. The SDD is no longer visible in the BIOS but my HDD and Optical Drives are. The set up is only 1.5 weeks old, I had run Prime95 for a significant time (24hours) and no issues so set up should be sound.

What I have done:
- cleared CMOS: still does not recognise SSD
- Unplugged all other SATA connections except SSD: still does not recognise SSD
- Plugged SSD into several other SATA ports: still does not recognise SSD
- Tried AHCI mode: still does not recognise SSD
- Replaced SATA cable with working cable (checked): still does not recognise SSD
- Replaced Power Connector with working cable (checked): still does not recognise SSD

Please help, work is suffering as a result haha. Good excuse for the day off I guess.

More about : ssd bricked

a c 143 G Storage
August 3, 2011 12:32:09 AM

Have you tried the SSD in a secondary system, if the option is available?
August 3, 2011 1:01:36 AM

Have now, still is not recognised...
Related resources

Best solution

a c 143 G Storage
August 3, 2011 1:03:11 AM
Share

It does sound like a "Brick" issue seen with Vertex drives :(  . I would starting to highly consider starting the RMA process or posting on the OCZ forum for additional feedback.
a c 256 G Storage
August 3, 2011 1:06:15 AM

We've had a few other threads about the new Intel Z68 based motherboards and ssd's. It seems there are possible compatability issues. This morning I visited a couple of forums and took a look at customer comments at newegg. Problems definitely exist.

You motherboard is supposed to be a very good board but your description of the problem sounds like the boot loop issue that some Gigabyte Z68 motherboards are experiencing. No fix yet.
August 3, 2011 1:11:20 AM

I've tried it on a P55 system and it still does not work :(  I will look into the boot loop issue though thanks Johnny, I think I will also start the RMA process.
August 13, 2011 4:12:36 AM

Best answer selected by Ninja Pants.
!