Sign in with
Sign up | Sign in
Your question
Solved

Issue changing the DRAM frequency on p7p55d deluxe

Tags:
  • Asus
  • DRAM Frequency
  • RAM
  • Motherboards
Last response: in Motherboards
Share
March 18, 2010 7:00:55 AM

Hey guys,

I bought 4G of corsair Dual DDR3 1600hz ram for my p7p55d Deluxe mobo. I can't seem to change the ram from running at 667hz to 1600hz.

I selected the option "DRAM" and changed it from auto to 1456hz. Their was no option for 1600hz only 1456 and 1756 something like that. To increase the ram frequencies is that all it takes? Also, in this bios their is no 9-9-9-24 option or anything like that. it gives me a big list all set on auto by default. Nothing about timings or anything like that. If anyone knows what im talking about please help!!

im running i7 860

More about : issue changing dram frequency p7p55d deluxe

a b V Motherboard
March 18, 2010 11:47:57 AM

I've practically no experience with overclocking, but it's clear that you have to change another setting, other than the frequency. The settings you see depend on a base multiplier, IIRC.
m
0
l
a b V Motherboard
March 18, 2010 12:17:02 PM

Set your RAM back to 667MHz and boot-up. Download and run CPU-Z: http://www.cpuid.com/cpuz.php

What does CPU-Z show on the Memory tab under DRAM frequency? If it says 667MHz you have to double that to match the rated spec the manufacturers promote. 667 x 2 = 1333

If your BIOS is set to 667MHz and CPU-Z shows 667MHz, then you want to set your RAM at 800 to get the manufacturer's 1600 MHz.

The "9-9-9-24" refers to the first four settings under DRAM timing control. Set those values and leave the rest on Auto.
m
0
l
Related resources
March 22, 2010 4:05:14 AM

ok it said 732 so 1464 if I double it.

The first settings in my Dram timing control menu has more then 4 digits its like 9-10.
m
0
l
March 22, 2010 4:51:59 AM

on the first picture i turned the DRAM Frequency back to 1464 because it kept crashing
m
0
l

Best solution

a b V Motherboard
March 22, 2010 9:07:46 AM

Your RAM frequency is equal to your blck times some multiplier. For the i7 860, the two highest multipliers you have are x10 and x12. Your first screen shot shows a blck of 146. This is why you have options of setting frequncy at 1752 and 1464:
146 x 10 = 1460
146 x 12 = 1752

Good choice leaving it at 1464 while you try to get it stable.

The RAM's 9-9-9-24 numbers correspond to the first four numbers shown after the "1st Information" line on your second screenshot, and also the first four settings under that:
CAS# Latency
RAS# to CAS# Delay
RAS# PRE Time
RAS# ACT Time
Share
March 23, 2010 3:07:10 AM

Ok, so looking at my current settings. Can you recommend what i should change
everything to?
m
0
l
a b V Motherboard
March 23, 2010 3:28:45 AM

You have 9-9-9-24 RAM so just change the first four options as previously mentioned so it's:
CAS# Latency = 9
RAS# to CAS# Delay = 9
RAS# PRE Time = 9
RAS# ACT Time = 24
Leave the rest on Auto.
m
0
l
March 23, 2010 9:09:26 AM

Thanks a lot, you are my new best friend lol :) 
its my first build, still getting into overclocking and understanding the bios

thanks again
m
0
l
March 25, 2010 10:16:42 AM

Best answer selected by bossbrownsugar.
m
0
l
!