Closed Solved

3 cores underclocked after sleep resume

Hey guys, i have an ASRock 870 extreme3 revision 2 (am3+) mobo and an athlon ii x4 640, running at 3.4 ghz (243 x 14.0)
I don't believe this is the case upon bootup, but i just noticed that if i put the computer in sleep, and then resume, core 0 is still at 3.4ghz but cores 1, 2, and 3 are all underclocked at 972 mhz (243 x 4.0). I noticed this reading in coretemp as it gives the frequency for all cores, but i thought it was an error until i tested it in prime95 and found that the first core had made it to the 3rd test loop before any of the others finished the first test loop. Any ideas on what's causing this or what can be done to fix it?

also, i have cool-n-quiet, C1E, spread spectrum, and load line calibration all disabled
7 answers Last reply Best Answer
More about cores underclocked sleep resume
  1. Hi and welcome to Tom's forum.

    Do you have power save options in your OS?
  2. Hi, thanks for asking, i have it set on 'high performance' in windows vista ultimate x64
  3. psychoclown81 said:
    Hi, thanks for asking, i have it set on 'high performance' in windows vista ultimate x64


    Check the CPU state in advance options.
  4. Thanks for the reply, i don't see that option, but i checked in windows 8 dev preview, and the same thing is happening so i'm thinking it's related to the motherboard/bios
  5. Best answer
    Do you have the latest BIOS available?
  6. Yeah, i flashed 1.8, it came with 1.3 from the factory, but maybe it got messed up somewhat. The first time i tried to flash, it failed because i used the windows flashing program, and i guess i had a program running because it hung up and i had to restart the machine, and obviously, it wouldn't post after that. So i had to get my brother's rig which has an ASRock 970 extreme3 and do a hot swap bios flash with my chip. The flash was successful, but i'm thinking it might not have done it right because i heard you're supposed to clear the CMOS before the flash etc which i wasn't able to do obviously. If nothing else works, i'll try reflashing the bios properly.
  7. Best answer selected by psychoclown81.
Ask a new question

Read More

Chipsets Overclocking