Sign in with
Sign up | Sign in
Your question
Solved

Overclocking Woes with ASRock P67 Extreme4 Gen3 and Core i7-2600K

Last response: in Overclocking
Share
January 2, 2012 5:09:31 PM

I finished my new rig four days ago, and I've installed most everything I need to get it running. I'm now wanting to overclock, but it has proven largely fruitless. The max I'm able to get out of it is either 3.8 or 3.9GHz. I've seen getting to 4.5GHz in most cases requires a more significant voltage increase, so I've decided to set my limit at 4.4GHz. I don't think temps. are the issue; I'm running it with a Corsair A50 and even with the insignificant 3.8GHz OC it doesn't go higher than 55-56C in Prime95.

Here's what I've set up in the UEFI:

OC Tweaker:

Load Optimized CPU OC Setting: Default

CPU Control:

CPU Ratio Setting: Manual
Max Ratio: 44

Internal PLL Overvoltage: Enabled

Intel SpeedStep Technology: Enabled

Intel Turbo Boost Power Limit: Auto

Additional Turbo Voltage: Auto

Core Current Limit: 200

BCLK: 100.1MHz

Spread Spectrum: Auto

DRAM Configuration:
<I don't think what I've set here has anything to do with it, so I won't include all the info. I'm running 8GB (2x4GB) Kingston HyperX Genesis at 1600MHz with 9-9-9-24 timings at 1.59-1.60V.>

Voltage Control:

Power Saving Mode: Enabled

CPU Core Voltage: Offset Mode
Offset Voltage: -0.005V
CPU V-Core: 1.32V

CPU Load-Line Calibration: Level 3
DRAM Voltage: 1.59V

PCM Voltage: 1.059V

CPU PLL Voltage: 1.704V

VTT Voltage: 0.986V

VCCSA Voltage: 0.925V

CPU Configuration:

Intel Hyper-Threading Technology: Enabled

Active Processor Cores: All

Hardware Prefetcher: Enabled

Adjacent Cache Line Prefetch: Enabled

Enhanced Halt State (C1E): Enabled

CPU C3 State Support: Enabled

CPU C6 State Support: Enabled

Package C State Support: Auto

CPU Thermal Throttling: Enabled

Intel Virtualization Technology: Enabled

No-Execute Memory Protection: Disabled

What could've gone wrong? I already tried disabling C1E and Power Saving Mode, and I also disabled Spread Spectrum and it didn't do anything. :??: 

Best solution

February 24, 2012 9:36:29 PM

Try disabling spread spectrum and power saving mode.
Share
February 24, 2012 9:49:03 PM

Then set your turbo boost to manual then set your short power limit to 250, long power limit to 250 also, and core current limit to 250.
m
0
l
Related resources
February 27, 2012 12:32:32 PM

dax292003 said:
Try disabling spread spectrum and power saving mode.


This is an old thread now, but I tried this and it worked. Even after disabling Power Saving Mode EIST still works, too, so that's good.

I got it stable to 4.3GHz at 1.27V.

Thanks a lot for the help. :) 
m
0
l
!