Sign in with
Sign up | Sign in
Your question
Solved

New system hangs on OS install

Last response: in Systems
Share
October 1, 2009 5:02:47 AM

I am having the weirdest problem with my new build. In short, it hangs at all odd places while installing a new OS.

First, the specs:
Motherboard: MSI 770-C45 AM3 AMD 770 ATX AMD
CPU: AMD Phenom II X3 720 2.8GHz Socket AM3 95W 3-Core Black
RAM: Mushkin XP 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
PSU: Rosewill RP550V2-D-SL 550W ATX12V v2.01 SLI
GPU: XFX PVT95GZAFG GeForce 9500 GT 1GB 128-bit GDDR2 PCI Express 2.0 x16
Case: Old Dell Poweredge 600SC case.
Drives: IDE HDD & CD/DVD

The story... is a bit longer, but necessary. I'll try to make it brief.
Got the components, and wanted to reuse the Dell case. Case came with a plate with 4 extra spacer screws. 1 was in the way of the the plastic CPU bracket so I took it out. Unfortunately left the other 3 in (lazy?). Put everything together and no POST. After a few attempts, RMA the mobo, and new one acted the same. Tried it on the table and it worked, so took out the remaining 3 spacers. Appears that at least 1 spacer was touching the back of the RAM slots - hope I didn't damage the memm sticks.

Tried installing OS since then (XP & Win7-64) and it keeps hanging at various spots. Got an older copy of Micro-Scope & tested everything, and everything seemed ok except that it would hang at various addresses during memory test. Tried different configuration (different number, different positions), etc. Tried it also with the latest Memtest86 once, and it froze again. I tried doing various connection of my IDE devices, and eventually got really weird: Bios recognized the HDD & DVD if connected separately, but not if both connected (jumpered to CS, and Master/ Slave - same result). Got a new SATA HDD & DVD to eliminate that problem, but no change on the memory test.

Got another mobo: Gigabyte MA785GMT-UD2H to test with. Tried installing Win7-64 again, and it got about 1/2 way done, then froze again. Memtest86 just completed a good mem test on both sticks as installed. Fresh out of ideas now.

Is it the mobo? Is it the RAM? Is it the PSU? Is it the CPU? I have no idea what to do anymore, or how to test things any further. Am I missing something?

Thanks for your help.

More about : system hangs install

Best solution

October 1, 2009 6:24:15 AM

I post this advice multiple times a day, but here we go. You need to manually set the RAM speed/timings/voltage to the recommended specs in the BIOS. Memtest86+ is good at finding faulty RAM, but not so great at detecting incorrect RAM settings. I've seen a system with incorrect RAM settings pass multiple runs of Memtest86+ but fail during normal usage. DDR3 1600 RAM will nearly always need to be manually set up in the BIOS in order to run correctly since the default DDR3 voltage is 1.5v. Most DDR3 1600 RAM needs at least 1.65v to work correctly. The motherboard has to run them underclocked in order for the system to even boot until you set the RAM values correctly.
Share
October 1, 2009 7:31:31 AM

shortstuff_mt said:
You need to manually set the RAM speed/timings/voltage to the recommended specs in the BIOS.

When you say this, is the recommended specs the one we see on the BIOS as it was detected when using 'Load Optimized Defaults'(which has these values set at 'Auto') setting? Can you please elaborate further? Might help newbies like me, might even decrease numbers you post this in a day :D  Thanks!
m
0
l
Related resources
October 1, 2009 5:35:38 PM

Oh, great catch. Didn't notice that. In any case mine are here: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

As for the voltage settings, I will give that a try when I get home and give an update. I didn't want to play with any of those setting until everything else was set up, but maybe I should have.
m
0
l
October 1, 2009 6:41:19 PM

That RAM kit is designed to run at DDR3 1600 with 7-7-7-20 timings at 1.95v. You should manually set all three settings in the BIOS to those specs.
m
0
l
October 1, 2009 7:12:55 PM

f setting memory timings doesnt help then I suggest you replace the hard drive with a SATA model .


Theres a chance the old drive and/or ide cable are damaged . Just handling them as you swap them from one pc to another can cause this kind of error .
Often its just internal damage in the IDE cable caused by doing nothing more than pulling the connector from the old mb . Just bending the cable can cause problems .

With a new 500 gig samsung F3 costing about $50 and running two - three times faster than an IDE drive its a good investment
m
0
l
October 1, 2009 7:23:54 PM

I'm with you there. I've already tried the new SATA route (see original post), but no change there. I actually had about 4 IDE HDDs to try and about the same number of cables to connect with. Still no go.

Will update on results after memory voltage/timing change.
m
0
l
October 2, 2009 5:08:53 AM

Well, a heartfelt "Thank you" to all. It appears the memory was the problem in that the timings/voltages needed to be manually set. In retrospect I guess it makes sense, but I would still expect the memory to have worked even without those settings. Maybe not at full speed, but at least at a lower speed. I guess not.

I KNEW I should've posted earlier and saved myself some headaches.... :) 
m
0
l
!