Sign in with
Sign up | Sign in
Your question

ABIT AN932X - post code C1 error after cleaning

Last response: in Motherboards
Share
March 20, 2010 10:57:04 AM

So I just performed a cleaning of my computer which I do every year or so. This involves aerosol air and a static wristband (yes I'm a nerd).

Only this time, after cleaning, I didn't see anything on my screen after the boot. I opened it up to see what the ABIT post code was stuck on and originally it was C3. So I hopped on my laptop and searched what that was all about. They said it may be related to video card. Took my video card out, and put it in another slot. Now I was getting C1 post codes.

Searched that, and it looks to encompass quite a bit. I tried switching DIMM slots, tried with only 1 stick of ram, tried with none even. Unhooked all my hard drives and tried. Unhooked my video card and tried. I'm at a total loss right now. Any help would be appreciated. Couldn't stand the thought of my baby being dead =(.

Here's the build:
- ABIT AN932X mobo
- 720W Hiper PSU
- 2 x OCZ PC2 6400 SLI Ready 2GB
- EVGA 8800 GT
- AMD Athlon x64 1.6 GB Dual Core (a 5000 series).
March 20, 2010 12:42:32 PM

well... after nearly 3 hours of testing, i finally figured it out.

im typing from my baby again. what i needed to do was take out the CMOS battery for a few minutes. after that i got more errors but found them to be that #1 my main HD wasnt fully connected and #2 had to change my boot order in bios.

after that, got back up and running!
m
0
l
Anonymous
a b U Graphics card
a b V Motherboard
June 11, 2010 3:49:09 AM

When you take out the battery, you take off the power cord or switched off the PSU or both? I'm trying, and even minutes later, dons`t work. :( 
m
0
l
June 18, 2010 4:31:15 AM

when i open up my computer i always make sure the power cord is unplugged.

just pop out the CMOS battery and let it sit maybe 5-20 minutes. Worked well for me.
m
0
l
!