Sign in with
Sign up | Sign in
Your question

Is my e8400 underclocked???

Tags:
Last response: in CPUs
Share
December 19, 2009 5:58:16 AM

hi ppl,

My cpu on Tmonitor says its 2 ghz and goes up and down to like 2.6 ghz the odd time to 3 ghz but mainly always running at 2 ghz even at load its 2 ghz but flickers up and down
ive turned off speedstep in bios but it still happerns
cpuZ and core temps both say its @ 3 ghz
So is Tmonitor wrong or have i setup my bios wrong?

this makes me lag in games as well

hope some 1 can help plz

asus p5n-D
4 gig ocz
XP
700w ocz
gtx 260

More about : e8400 underclocked

a c 126 à CPUs
December 19, 2009 6:17:00 AM

In the BIOS check to make sure the multiplier is set to its max (9) to make it run at 3GHz consitently.

Also check the Windows profle and make sure it is set to performance.
December 19, 2009 6:28:56 AM

yes both are correct
Related resources
a b à CPUs
December 19, 2009 6:36:33 AM

I had same kind of problem with my E7300.

It is clocked at 2.66Ghz and with 6x multipler it clock itself down to 1.6Ghz at idle.

And "My Computer Properties "also showed 1.6 Ghz always.
(Real temp and CPUZ Coretemp all showed 2.66Ghz).

I reinstalled XP and the problem was gone.
I think you should also reinstall your OS.
a b à CPUs
December 19, 2009 6:43:07 AM

Disable cool and quiet function if available in BIOS.
December 19, 2009 6:49:05 AM

shubham1401 said:
I had same kind of problem with my E7300.

It is clocked at 2.66Ghz and with 6x multipler it clock itself down to 1.6Ghz at idle.

And "My Computer Properties "also showed 1.6 Ghz always.
(Real temp and CPUZ Coretemp all showed 2.66Ghz).

I reinstalled XP and the problem was gone.
I think you should also reinstall your OS.



im ready for a foramt any way but ive just been puttin it off as long as posible lol
but im sure at my last format i had the same problem
a b à CPUs
December 19, 2009 7:28:16 AM

badge said:
Disable cool and quiet function if available in BIOS.



Ummm...Cool n Quiet with Intel CPU? :whistle: 
a b à CPUs
December 19, 2009 7:32:09 AM

Sorry, C1E should be disabled too.
a b à CPUs
December 19, 2009 12:05:36 PM

shubham1401 said:
Ummm...Cool n Quiet with Intel CPU? :whistle: 


thats what i was thinking. :lol: 
!