Sign in with
Sign up | Sign in
Your question

Hard lock up - extensive troubleshooting done

Last response: in Motherboards
Share
March 20, 2010 11:41:11 PM

This is a little long, but troubleshooting has been done with the folks from the EVGA forums. I really appreciate any feedback.

i7 920 (not overclocked as of now)
x58 SLI (evga) mobo
SLI GTX 285 (196.21 drivers, then 185.xx, then 195.7x, then 197.13 newest)
6 Gig kit (G.skill) DDR3 1600 - 9-9-9-24 2t @ 1.6v (recommended)
3 Caviar Black HDD (2 x 1TB, 1 x 640GB)
1 OCZ Agility SSD (60GB) shipped with 1.5 fw (supports TRIM with 1.4 or later)
1 DVD-RW drive
PSU is the Corsair 850 Watt


///////////////////////////

I've been hard locking while playing games.

I had to install Windows 7, once RC 1 officially ran out (and I didn't want to reboot every 2 hours). I installed on the SOLID STATE DRIVE. Everything works perfectly 100% of the time outside of gaming. No blue screens, no freezes, no crashes of any programs. I checked the online PSU calculator - the one that is fairly popular on forums - and it says I am fine. According to NewEgg PSU calc, I need a 980 Watt (recommended).

I manually crank the GPU fans to 100% just to make sure it wasn't overheating. Temps show high 40's after playing for a while, maybe mid 50s.


// follow up troubleshooting after a few recommendations

I have completely removed drivers and physx, and gone back to older version. Still happens.
I removed the 2nd card for less power draw. still happens
I put the 2nd card into slot 1 as the only card. still happens
I have the original primary card now as secondary in SLI, still happens.
I ran Linx for 20 passes, no problems.
I ran Vantage on High (limited by 1080p) 10 times in a row with GPU fans on auto. no problems.

The H: drive (where all steam is installed) decided to disappear. It was not in windows at all. I know, because after being forced to hard power off then back on (from lock up #901) steam did not automatically come up. I clicked it and it said "drive not found H:"

I thought this was it, so I swapped it to a different SATA port. Still happened
I swapped it to a different SATA power. Still happened.

I used mklink /j command to change the game to my C: which is the SSD where windows is installed. Still froze.
I uninstalled every game in steam, removed steam, reinstalled it on the C: and only installed BF BC2. Still froze EXACTLY as it did when it was on drive H.

I completely removed drive H: (my 640GB WD Caviar Black) - still freezing

Everything is kind of shot, because as part of troubleshooting, you have to determine the last change you made. Well, I reinstalled Windows 7 from RC1 to retail, and added an SSD. In that process, many drivers were likely updated.

Oh, I've also cleaned out both cards with compressed air.

If I don't play BF BC2, I can run this thing for a week straight. Playing movies, compressing video, running Vantage, running LinX.


/// NEWEST update

I'm going to be running Memtest + for 7+ passes overnight while I sleep. I seriously doubt this is memory, mostly because I am not getting intermittent errors. I also believe that the hard drive disappearing was a symptom of something larger, maybe the motherboard.

I remember in RC1, before I reinstalled, I would occasionally get a STOP 0x9C MACHINE_CHECK_EXCEPTION. I no longer get this, but that error is hardware specific. I reseated the ram and reinstalled windows 7 retail, and I never see that bluescreen.

I think it is down to the motherboard, and I guess I'll know after running Memtest.

If anyone can think of anything I missed, please do let me know.
March 21, 2010 7:38:03 AM

you need to run Prime95 and see if you can get it stable past 6 hours.
a b V Motherboard
March 21, 2010 6:46:46 PM

"STOP 0x9C"........ is this DX related ? and did you seek out updates for DX 9c ?.... and what games are crashing..... are any of them older ? W7+ older games = BS sometimes.
March 21, 2010 7:07:07 PM

When I would get 0X9C I wouldn't crash at all. It was only during reboots that it occasionally happened. I could play games for hours no problem. I ran Memtest + all night, 9 passes, and it came up with 0 errors. At this point I am pretty comfortable calling it the motherboard, and I'm going to RMA.

I ran prime 95 for 3 hours while I was doing something else, and it was still running when I came back to it. Yeah, it doesn't make a lot of sense.
!