Sharing and Security option missing in windows xp

Sharing and Security option missing in windows xp ,when right click on folder
2 answers Last reply
More about sharing security option missing windows
  1. If I remember correctly your user account must be administrator or power user to share files/folders.
  2. Home Edition does not have it. You will need to log in to safe mode to use the Security option. And Yes you must login to Admin.

    If you are on other Edition like XP Professional etc, then you can click on "Tools" menu in Explorer.

    Select "Folders Option" then click on "View" tab.

    In the "Advanced Settings" section at the bottom of the list, uncheck and unselect (clear the tick) on the “Use simple file sharing (Recommended)” check box

    Click "OK".

    Now you will get the Security tab when you check folders properties by right clicking.
Ask a new question

Read More

Security Windows XP