Sign in with
Sign up | Sign in
Your question
Solved

After cloning, Win 7 shows 100% FREE on c: drive!

Last response: in Storage
Share
August 7, 2011 4:48:55 AM

This happened to me today.

last night, i used StarTech disk duplicator docking device, duplicated my laptop HD, from 320gb Western Digital to a 500gb WD. Now, Disk Manager shows "100% free!!!" on the c: partition, which is not true.

But win explorer shows 111 remaining 285 used, 320-ish total, which actually are the correct values.

so i guess it is from the 'sector-to-sector' copying that the StarTech device did.

I booted with the new cloned 500gb, and that's when it started showing wigged-out values.

clearly, disk manager is not scanning the volumes properly. BUT, it does show the extra 167GB unallocated, that I can use to extend my c: partition, or that I can use as a separate partition (f:, g:, whatever).

very odd indeed. this is bug, feature, patch - something that needs to be fixed.
the one dude that said he got his new 'company laptop' - they did probably exactly the same thing - they probably used a StarTech or equivalent sector-to-sector duplicator.

really i don't remember noticing this before i did the cloning - OH, and the laptop Windows o/s said "You must reboot to make these changes take effect," when I first booted it - SO, maybe BIOS also may need a little 'bump' or tweak somehow. i did, in fact, reboot, and it came up fine, but that's when, upon double-checking the Disk Manager, I saw the discrepancy of it reporting 286GB capacity, and 286GB free and 100% free - all of which are incorrect.

FWIW - the Recovery Partition also now shows 11gb capacity, 11gb free, 100% free.

The 100MB 'reserved parition' shows 100MB capacity, 70 MB free, 70% free (so this part is correct)

odd indeed.

It does not even seem to be a problem - just a matter of Disk Management not seeing the "used space" on the C: partition and the Recovery Partition.

Yes, I tried rebooting, etc. - Does anyone know about this bug and how to get Disk Management to "catch up with" the actual changed disk size?

Searching the 'Net, this is a very common problem, but nobody seems to have any 'real' solutions.

Thanks in advance.
a b G Storage
August 7, 2011 9:54:47 AM

It sounds to me like some type of partition alignment problem. Have your tried imaging it with a software imaging solution and see if you get the same results?

Something else I found, I think you may need to get rid of the recover partition first....

Note
If the source disk contains an EISA (Extended Industry Standard Architecture) partition, the EISA partition needs to be removed prior to the duplicating operation.
m
0
l
August 17, 2011 7:27:57 PM

There is NO "best answer." The answer has NOT been found, and Tom's Hardware should provide the option to allow for "UNRESOLVED STATUS." I do not wish to award an answer as 'correct,' when the answer is NOT correct - that is lying, unethical and unprofessional.

FYI, the EISA partition has nothing to do with the issue, but I do appreciate the info.
If you did find some note about removing the EISA parition, please ALWAYS include your source!
By removing the EISA/Recovery parition, you defeat the entire purpose of doing an exact sector-by-sector copy. Additionally, you then "cripple" the ability to be able to 'restore from the restore partition.'

Therefore, the BEST answer is: "No known answer yet." [Again, Tom's Hardware needs something like an "Unresolved Arena," where we can 'group' the unresolved questions and award HUGE points to the first person to post an accepted resolution, based on HOW LONG something has been unresolved; HOW DIFFICULT the resolution was to find (hard to quantify) and other factors ... maybe HOW WELL-DOCUMENTED the resolution is, by the person posting the resolution.

Best regards.
m
0
l
Related resources

Best solution

August 17, 2011 7:33:31 PM

you are right. as of now, there is NO solution for this issue.
BEST answer = UNRESOLVED.
Share
August 17, 2011 7:35:12 PM

Best answer selected by jman_26.
m
0
l
September 12, 2011 6:43:05 PM

Thanks. I am hoping Microsoft will 'notice' this error with Disk Management utility and find a fix for it.
m
0
l
!