Sign in with
Sign up | Sign in
Your question

Gigabyte P55-UD3 memory problem, quite puzzling

Last response: in Motherboards
Share
March 21, 2010 9:03:53 PM

Hi

Im experiencing a very strange problem with my motherboard, Its a Gigabyte GA-P55-UD3 (rev 1.0 I believe) that keeps having issues. Apart from a standard core i5 750 and a gts 250 the memory is two sticks G.skill 1600 2GB RAM for a total of 4GB. The OS is win7 64bit.

I've been using the board for a few months now and to begin with everything was fine, about 2 weeks after purchase the system would begin locking up completely and on restart it would emmit a rapid beeping tone. To remedy the problem I flashed the bios to version F6 from F3, this solved little so upon further inspection I upped the DRAM voltage to 1.6v as thats what my G.skill sticks were rated for while my board was supplying 1.5

This apparently solved the issue

The current problem though is that I noticed that the my Ram usage was rather high and task manager revealed that the system only had 2GB to use. The resource monitor stated that 2 of my 4GB were "Reserved for hardware use" while the system properties proudly stated that of my 4GB of installed memory only 2 were usable.

In outrage I checked the BIOS which in its sparce nature reveales puzzling results...
Out of the 4 dimm slots two are populated (1st and 3rd) but only the 2nd! (empty) is enabled with 2gb ram...
Maybe this is just my misinterpretation of the BIOS information page but still...

Anyone got any ideas? This has been driving me mad for days.

Thanks in advance :) 
a b V Motherboard
a b } Memory
March 21, 2010 11:05:02 PM

Most of the time when this occurs, the processor is not making enough contact with the socket pins. Some people are able to fix this by reseating the processor. Some have to check for bent pins and straighten them out.

Here's the intel guide for fixing bent pins: http://www.intel.com/support/processors/sb/CS-030850.ht...

Here's a related thread: http://www.tomshardware.com/forum/267749-30-windows-usa...
It's a common problem. Search for usable memory (and ignore posts where they have a 32-bit OS); or search for bent pins and you'll find many others.

If you're hesitant to pull the processor, some folks have resolved the issue by reseating their RAM. (I'm assuming that you have the RAM installed correctly - i.e., in the second slot from the processor and the fourth (furthest) slot from the processor. Is that how you have it installed?) Also occasionaly you can launch msconfig from within Windows, go to the Boot tab and click the Advanced button - then make sure that "Maximum memory" is not checked. But most folks end up having to reseat the processor and check for bent pins.
March 21, 2010 11:52:18 PM

Hi, thanks for answering!

I have reseated the ram sticks multiple times and in different configurations. I have also ran memtest86+ tests on them individually with no apparent errors. Also i checked the msconfig and it was unchecked. So i decided to take your advice and examine the CPU slot. After removing the CPU i examined the pins but couldn't find any that were obviously bent. After putting everything back together, i put it into windows normally with no change at all!

Maybe i missed a pin or maybe it's something else.

Any other suggestions?

Thanks
Related resources
a b V Motherboard
a b } Memory
March 21, 2010 11:59:40 PM

Just to confirm - what physical slots do you have your RAM installed in?

You might want to update your BIOS if you're not running on the latest. Use the QFlash utility from within BIOS itself. Do NOT use the @BIOS program which Gigabyte provides that can be run in Windows. @BIOS has been known to brick boards.
March 23, 2010 12:45:33 AM

The physical slots are 1_1 and 1_3 as suggested by the manual, they are the one second and fourth from the CPU.
I flashed to BIOS F6 but I see a F7 version available now, it doesnt mention any specific fix though.

I will give it a try
!